Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Tue Aug 20, 2019 8:25 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.0 is now available in the App Store. This is a massive new update that doubles the number of tracks for video and audio, streamlines the user interface, and much more.

Forum rules


We strive to provide a safe, fun environment for our forum members to discuss our apps, and other related creative tools and experiences. We will not tolerate disrespectful comments to other members. Please keep comments topical, and criticisms positive.



Post new topic  Reply to topic  [ 29 posts ]  Go to page Previous 1 2 3 Next
Author Message
PostPosted: Tue Jul 02, 2019 11:23 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2310
Location: A small island off the coast of Europe
Hi shanezep

Where did you try to write the file to this time please

_________________
.. Good things come to those who wait


Top
   
PostPosted: Wed Jul 03, 2019 6:50 am 
Offline
Novice
Novice

Joined: Thu Feb 23, 2017 8:52 am
Posts: 43
Dave, directly to the iPad.

One thing to note is that when I had LF version 1.7, I created my first two-minute video and exported a .spryzip before upgrading to v2. I have just copied this file back to the iPad and it works just fine. That file is only 981MB. That same day I exported a full-export version which is 2.5GB. This was on 2019-6-19.

It seems to me that there is a bug in v2 that bloats the .spryzip export file.


Top
   
PostPosted: Wed Jul 03, 2019 12:30 pm 
Offline
Novice
Novice

Joined: Thu Feb 23, 2017 8:52 am
Posts: 43
A further test:

I exported the video edit I copied back to the iPad that was originally created in LF 1.7 and it exported quickly and the (trimmed) file size was 1GB.

I tried to export a video edit created in LF 2 and even though it's a trimmed video, it exports a HUGE file.

So I'm concluding that there is some bug with video edits created in v2 that is causing this.

My issue is that I need to save these files somehow to clean room off my iPad so I can work on other projects. I hope a fix is coming soon.


Top
   
PostPosted: Wed Jul 03, 2019 12:51 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2310
Location: A small island off the coast of Europe
Hi shanezep

Strange, I hear what you are saying

If I get time tomorrow I will create a big project (gigs) and I will report the size

I will export it as a single file and I will report the size

I will export it as an archive and report the size

Sorry I can't do it tonight

_________________
.. Good things come to those who wait


Top
   
PostPosted: Wed Jul 03, 2019 1:10 pm 
Offline
Novice
Novice

Joined: Thu Feb 23, 2017 8:52 am
Posts: 43
Dave, thank you.


Top
   
PostPosted: Wed Jul 03, 2019 2:35 pm 
Offline
Novice
Novice

Joined: Thu Feb 23, 2017 8:52 am
Posts: 43
Further tests.

I replaced all of the video with a title as a placeholder in each of the edits. I did this and kept the timeline length so that I could go back in and replace them with the video clips when/if I need to re-edit the video. I then exported the edit in LF, and the export went fast and uploaded just fine.

The video clips I have been using were all recorded with Filmic Pro at 4K FiLMiC Quality, with High Efficiency Codec turned off.

Although the video clips I used for other large (46 min) project were recorded with the native iPhone camera app in 1080p.

But, this tells me that it's the video clips being "converted" that is causing the slowness and bloating.

To free up space on my iPad before this long weekend and a vacation trip, I had to to it this way.

At least my graphics, titles, and video clip lengths will be preserved. It's not ideal, but it's better than losing the entire process.


Top
   
PostPosted: Fri Jul 05, 2019 6:40 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2310
Location: A small island off the coast of Europe
Hi shanezep

Sorry I'm a bit slow reporting back

Used 3 files = 2.9 gig in total in a folder on my Synology NAS
Imported to iPad from NAS over WiFi - took 5min 30 sec

Total project time 19 minutes
Cut up project to produce 12 clips in total

Exported Movie 1080p 25fps 24mbs 48k H264 mp4 file to NAS which took 14mins 50sec in total (4mins to write file before going to NAS) over WiFi

Checked file played ok externally - yes

Exported project as LumaFusion Project Package Trimmed Media to NAS over WiFi
Estimated Size 2.9 gig actual size 2.9 gig (I expected this as I had only cut the media and not trimmed it) took 8mins 15sec

Deleted project and files

Restored the spryzip file from Synology NAS over WiFi - took 1min to import and project appeared at 1min 30sec after decompressing

--------------

I couldn't tell you the speed of my wifi, the NAS isn't the best in the world but it works for me.

Hope that helps a bit

_________________
.. Good things come to those who wait


Top
   
PostPosted: Fri Jul 05, 2019 1:11 pm 
Offline
Novice
Novice

Joined: Thu Feb 23, 2017 8:52 am
Posts: 43
Thank you for your test and results. I’m going to remove and then reinstall LF to every if it helps before I do any new projects. I’ll do a similar test and post the results.


Top
   
PostPosted: Fri Jul 05, 2019 1:14 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2310
Location: A small island off the coast of Europe
When you import the spy zip it may (at the moment) take a while for the project to appear

(It was about 30 secs for my 2.9 gig project)

I believe this delay is being worked on

_________________
.. Good things come to those who wait


Top
   
PostPosted: Tue Jul 16, 2019 8:32 pm 
Offline
Novice
Novice

Joined: Thu Feb 23, 2017 8:52 am
Posts: 43
Just tried creating a .spryzip from a completely different file and I’m getting the same huge file after it creates the zip. See image. This is the trimmed zip file. It’s a 15 min. clip.


Attachments:
11AC27CA-64E4-4BD4-8FD2-34CD4F1CAE12.png
11AC27CA-64E4-4BD4-8FD2-34CD4F1CAE12.png [ 511.52 KiB | Viewed 115 times ]
Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 29 posts ]  Go to page Previous 1 2 3 Next

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited