Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sat Sep 18, 2021 12:04 am

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 3.0.4 is now available in the App Store

Forum rules


We strive to provide a safe, fun environment for our forum members to discuss our apps, and other related creative tools and experiences. We will not tolerate disrespectful comments to other members. Please keep comments topical, and criticisms positive.



Post new topic  Reply to topic  [ 15 posts ]  Go to page 1 2 Next
Author Message
 Post subject: Third party audio units
PostPosted: Fri Jul 30, 2021 10:17 am 
Offline

Joined: Fri Jul 30, 2021 10:13 am
Posts: 4
Hey guys/gals

I’m blown away by the feature set in 3.0
I’m attempting to use third party audiounits
And they constantly crash the program.
I’ve attempted Tonebooster plugins, and Fabfilter.
So far no luck.
The punch line is I thought I’d test beta IOS 15.
The program is rock solid, but everything else is not.
Is everyone else successful using third party plugins
In 14?

Thanks

Stephen


Top
   
PostPosted: Fri Jul 30, 2021 11:49 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 3265
Location: A small island off the coast of Europe
Have you run the plugin first?

https://lumatouch.clickhelp.co/articles ... /3948/qp/1

_________________
.. Good things come to those who wait


Top
   
PostPosted: Sat Jul 31, 2021 11:13 am 
Offline

Joined: Fri Jul 30, 2021 10:13 am
Posts: 4
Quote:

Ive run every plugin first, and every plugin crashes Luma.
I’ll assume its an IOS15 beta issue perhaps


Top
   
PostPosted: Sat Jul 31, 2021 12:02 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 3265
Location: A small island off the coast of Europe
The only answer I can give to that is '.. could be'

Could you provide a list of all the plugins you've tried and I will let support know

_________________
.. Good things come to those who wait


Top
   
PostPosted: Sat Jul 31, 2021 1:23 pm 
Offline

Joined: Fri Jul 30, 2021 10:13 am
Posts: 4
Quote:
The only answer I can give to that is '.. could be'

Could you provide a list of all the plugins you've tried and I will let support know
What doesn’t work;
Anything by the company Tonebooster
Fabfilter Pro Q3
Soundfruze
Dedalus
Tardigrain

What does work:
Velvet Machine
And thats it.

Stephen

P.S

Appreciate you looking into it


Top
   
PostPosted: Sun Aug 01, 2021 2:15 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 3265
Location: A small island off the coast of Europe
Thanks. I will let the developers know

_________________
.. Good things come to those who wait


Top
   
PostPosted: Mon Aug 02, 2021 2:00 pm 
Offline

Joined: Fri Jul 30, 2021 10:13 am
Posts: 4
Quote:
Thanks. I will let the developers know

Much appreciated


Top
   
PostPosted: Tue Aug 24, 2021 6:57 pm 
Offline
Adept
Adept

Joined: Thu Jul 18, 2019 11:16 am
Posts: 117
Just tried 'Visual EQ Console' which looks very promising but unfortunately it doesn't work correctly in LumaFusion.... Crackling, snapping, and popping just like the breakfast cereal. Tammy Sypniewski did a YouTube demo of this - it looked promising and seemed to work for her before she went live on YouTube and then when she tried to demonstrate it to us, it went bonkers.

I hope she has contacted Luma Touch and that they are working on a fix. Of course we can blame the 3rd party plugins but that will get a bit old after a while.

Add - I tested this plugin in GarageBand and it seemed to work correctly. Just saying...

_________________
iPad Pro 12.9" (2018) | 512 GB | SanDisk SSD | WD My Passport Wireless Pro 4GB | LumaFusion 3.0 | Affinity Photo | Affinity Designer


Top
   
PostPosted: Sun Aug 29, 2021 5:10 am 
Offline

Joined: Wed Aug 25, 2021 9:04 pm
Posts: 5
hm, and I thought that Visual EQ Console would work((


Top
   
PostPosted: Mon Aug 30, 2021 7:17 am 
Offline
Adept
Adept

Joined: Thu Jul 18, 2019 11:16 am
Posts: 117
@Dave - I wonder if you'd mind letting us know if the developers are aware of the incompatibilities with various popular audio units and also whether they are working to make LumaFusion more tolerant to their idiosyncrasies (assuming the problem is with the 3rd party audio units - could also be with the manner in which LumaFusion implementd its support of audio units - either way...).

Thanks

Steve

_________________
iPad Pro 12.9" (2018) | 512 GB | SanDisk SSD | WD My Passport Wireless Pro 4GB | LumaFusion 3.0 | Affinity Photo | Affinity Designer


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 15 posts ]  Go to page 1 2 Next

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited