Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sun Aug 01, 2021 1:04 pm

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 3.0.0 is now available in the App Store


Post new topic  Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Tue Jun 08, 2021 10:53 pm 
Offline
Novice
Novice

Joined: Sun Aug 05, 2018 3:49 pm
Posts: 11
Hello all.

I’m trying to upload my project directly to YouTube but when I do, I get this error message (see attached) and it doesn’t work. I have a YouTube account and have created a channel. I upload to it all the time from my iMac but can5 seem to get it to work from my iPad, either directly through LumaFusion or from files. Crazy!


Attachments:
F5449EE9-399A-4B36-B88C-C2062371CDC9.jpeg
F5449EE9-399A-4B36-B88C-C2062371CDC9.jpeg [ 1.3 MiB | Viewed 371 times ]
Top
   
PostPosted: Wed Jun 09, 2021 11:53 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Sat Mar 02, 2013 10:54 pm
Posts: 824
Sorry I really don’t know anything. It usually works for me but I rarely use YouTube. Perhaps you should publish to Photos and upload from there. Maybe it’s a YouTube problem. If not get in touch with support at the Luma Touch link

_________________
Mark


Top
   
PostPosted: Mon Jun 14, 2021 2:38 pm 
Offline

Joined: Tue Mar 02, 2021 10:58 am
Posts: 3
Location: Russia
i have exactly the same problem. Approximately 4 months. I went to YouTube. reinstalled luma. nothing helped

_________________
Beauty will save the world!
Subscribe to my channel! https://averin.pro/youtube


Top
   
PostPosted: Mon Jun 14, 2021 4:16 pm 
Offline
Novice
Novice
User avatar

Joined: Tue Nov 17, 2020 4:36 pm
Posts: 21
Location: Tasmania, Australia
Strange. I've been using the Export to YouTube feature for some months now and have found it very reliable (more so than actually rendering out a video). Also seems to be faster than uploading the video from Photos using either the YT app or studio.youtube.com.

The story goes that uploads direct from LumaFusion get whitelisted for copyright claims against Storyblocks content... I've still had a couple of claims, but not nearly as many as I used to.

The error seems to be a basic login/credential issue. Sounds obvious but double check your login details and make sure everything is connecting properly. The login process with Google is somewhat longwinded and if you've got two-factor authentication that all needs to be entered properly too before LumaFusion can access the account for upload.

Cheers, Ben.


Top
   
PostPosted: Tue Jun 15, 2021 12:02 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 3227
Location: A small island off the coast of Europe
Thanks Ben

_________________
.. Good things come to those who wait


Top
   
PostPosted: Sat Jun 19, 2021 1:33 pm 
Offline

Joined: Tue Mar 02, 2021 10:58 am
Posts: 3
Location: Russia
the problem is that we not only get this error, but we also cannot log out using Lumafusion from youtube to log in again. As I said before, reinstalling does not help.


Attachments:
File comment: The exit button is not pressed
81ABC8B5-11E5-4B29-BDD2-8A922A09EE62.jpeg
81ABC8B5-11E5-4B29-BDD2-8A922A09EE62.jpeg [ 122.31 KiB | Viewed 253 times ]

_________________
Beauty will save the world!
Subscribe to my channel! https://averin.pro/youtube
Top
   
PostPosted: Mon Jun 21, 2021 10:10 am 
Offline

Joined: Sun May 13, 2018 9:49 am
Posts: 7
Yup, same problem here, and same error message. Can’t select a category in the export dialog, and no way to log in to YouTube again from LumaFusion. And now you can’t upload from the YT Studio app anymore either, so can’t go via a file.


Top
   
PostPosted: Mon Jun 21, 2021 10:28 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 3227
Location: A small island off the coast of Europe
Could it be a YouTube problem?

What do they say?

_________________
.. Good things come to those who wait


Top
   
PostPosted: Mon Jun 21, 2021 12:44 pm 
Offline
Novice
Novice

Joined: Tue Aug 27, 2019 12:23 pm
Posts: 26
I had a similar problem not to long ago where
I couldn't upload directly from LumaFusion.
I reported it in an earlier thread.

It turned out to be a YouTube problem.
Have a look at your YouTube account via a browser rather than the app itself
as Youtube had sent myself and many others an alert stating the issue.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 9 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited