Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Thu Jun 17, 2021 2:17 am

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.4.4 is now available in the App Store


Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Jun 08, 2021 6:58 am 
Offline
Novice
Novice
User avatar

Joined: Tue Nov 17, 2020 4:36 pm
Posts: 20
Location: Tasmania, Australia
Hi all,

Anyone else get an issue where the drawing of the waveform after recording a Voiceover gets interrupted, leaving the clip appearing "blank" after a brief period? Audio still plays, but you can't "see" it, which is kinda annoying when cutting etc.

Restarting LumaFusion redraws the waveforms as they should be. Wondering if it is a memory issue or something to that affect.

I'm using a 2018 iPad Gen 6 with ~30Gb free storage. 4K timeline but only the single video clip with a few titles and audio tracks on occasion. No colour grading or effects.

Cheers, Ben.

_________________
Bender & Xing - Hiking Videos from Tasmania, Australia.
https://www.youtube.com/c/BenderXingAbelAdventures


Top
   
PostPosted: Tue Jun 08, 2021 7:07 am 
Offline
Novice
Novice
User avatar

Joined: Tue Nov 17, 2020 4:36 pm
Posts: 20
Location: Tasmania, Australia
Screen grab for clarity.


Attachments:
IMG_1682.PNG
IMG_1682.PNG [ 789.47 KiB | Viewed 44 times ]

_________________
Bender & Xing - Hiking Videos from Tasmania, Australia.
https://www.youtube.com/c/BenderXingAbelAdventures
Top
   
PostPosted: Tue Jun 08, 2021 12:58 pm 
Offline
Apprentice
Apprentice

Joined: Thu Jul 18, 2019 11:16 am
Posts: 88
I believe I have seen that before using 2.4.4 - I was doing quite a lot of voiceover work earlier this year and I ran into this more than once. I don't think I found a workaround other than reloading the project.

Sorry.

_________________
iPad Pro 12.9" (2018) | 512 GB | WD My Passport Wireless Pro 4GB | LumaFusion 2.4.4 | Affinity Photo | Affinity Designer


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited