Luma Touch Support Forums
https://forums.luma-touch.com/

Reverse video makes the video “lag”
https://forums.luma-touch.com/viewtopic.php?f=25&t=8911
Page 1 of 1

Author:  Jorgensen [ Sun May 09, 2021 2:46 am ]
Post subject:  Reverse video makes the video “lag”

Hi

I’m trying to reverse a video exported from the app called Nomad.

I import the clip, select speed, then reverse. It’s reversed, but it’s not fluid any more, it’s like the clip gets some kind of “lag”.

It seems that the clip from Nomad has a FPS of 33.33 (strange?) - and I can’t change the FPS settings in LumaFusion. Could that be the issue? If so is there a way to fix that? Is seems I can’t change the FPS exported from Nomad.

Jorgensen

Author:  Dave Barton [ Sun May 09, 2021 3:26 am ]
Post subject:  Re: Reverse video makes the video “lag”

Hi Jorgensen

I think you've answered your own question ... that's a weird frame rate

You could try to 'Optimise' the project before reversing it

I don't know for certain if that will help, but it's worth a try

Let us know how you get on

... anyone else got any ideas?

Author:  Jorgensen [ Sun May 09, 2021 3:33 am ]
Post subject:  Re: Reverse video makes the video “lag”

I will try and ask in the nomad forum if it’s possible to get more normal FPS out.

Jorgensen

Author:  Mark NZL [ Mon May 10, 2021 11:01 am ]
Post subject:  Re: Reverse video makes the video “lag”

A couple of things that might be relevant:

You can’t change the frame rate once a project has been started but you can set it when starting. You have the option then to set the rate or use the rate of the first clip.

Also although the reversed clip may not play steadily in preview it might play on when the project is finally exported

Author:  donka [ Tue May 11, 2021 4:11 am ]
Post subject:  Re: Reverse video makes the video “lag”

If all else fails, try importing the Nomad clip into its own LF project, reverse and export then use that freshly exported file when creating your main project.

Author:  Jorgensen [ Sun May 16, 2021 6:01 am ]
Post subject:  Re: Reverse video makes the video “lag”

Thanks for the tips. I’ll have to test them :D

Author:  Jorgensen [ Sun May 16, 2021 6:02 am ]
Post subject:  Re: Reverse video makes the video “lag”

That was a huge smiley

Author:  Dave Barton [ Sun May 16, 2021 6:43 am ]
Post subject:  Re: Reverse video makes the video “lag”

... it was ....

;)

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/