Luma Touch Support Forums
https://forums.luma-touch.com/

Slide problem
https://forums.luma-touch.com/viewtopic.php?f=25&t=8200
Page 1 of 1

Author:  user [ Thu Nov 28, 2019 11:22 pm ]
Post subject:  Slide problem

First problem at new ipadOS 13, until now, I still got the problem when slide the timeline to review. For example, I have 3 clip put in timeline combine together, when I use finger to slide the timeline, from second clip can’t review.

Second problem that when I play to review, screen still run but timeline is not move, I have to press the Play Button again, at that time timeline move.

Author:  Dave Barton [ Thu Nov 28, 2019 11:54 pm ]
Post subject:  Re: Slide problem

Is it just with one particular project?

What was the media recorded on?

Author:  user [ Fri Nov 29, 2019 7:39 pm ]
Post subject:  Re: Slide problem

Please refer attach movie

Attachments:
error.zip [10.04 MiB]
Downloaded 38 times

Author:  Dave Barton [ Sat Nov 30, 2019 4:30 am ]
Post subject:  Re: Slide problem

Yes, I see the problem, thanks

But

Is it just with one particular project?

What was the media recorded on?

Author:  user [ Sun Dec 01, 2019 5:59 am ]
Post subject:  Re: Slide problem

That problem is for all of project.

And movies were recorded by the phone.

Author:  Dave Barton [ Sun Dec 01, 2019 1:17 pm ]
Post subject:  Re: Slide problem

Ok, thanks

What version of IOS?

What version of LF?

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/