Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing
It is currently Mon Aug 02, 2021 12:06 pm

All times are UTC-07:00

To contact us directly, please use our support page at

LumaFusion 3.0.0 is now available in the App Store

Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Nov 10, 2019 4:09 am 

Joined: Sun Nov 10, 2019 3:54 am
Posts: 1

I am using an iPad Pro and have worked a little bit with LumaFusion and did not have any problems until recently.
When I wanted to export my latest project, I got the error message:

"Error writing movie
Cannot Complete Action. Try again later ("

It then offers me the option to "Optimize Project", which I have tried but it hasn't changed anything.

I tried exporting directly to YouTube, to my local Photos, to iCloud and to GoogleDrive. The "writing movie" process starts and goes until various times, only to then snap back to 0:03 seconds and to then either show the aforementioned error message or to crash the app entirely.

I tried to save my project (both optimized and original) as a LumaFusion Project Package and then to reimport the project (someone suggested this in this forum to another author), but it either crashed the app when writing the file (to either cloud or local files) or it crashed the app when I tried to reimport a seemingly finished Project Package file.

I was also presented with the following error code at some point in the process of saving my project (I can't remember the exact context as I tried so many times):
"Error uploading movie
Error domain SpryIO code 404 ("

I have two .lfpackage files of my project, but I cannot reimport them into the LumaFusion app, as this will just crash the app. It would be fantastic if I could somehow still get my last project to properly export. Since I cannot trust the .lfpackage files to properly work, I am a bit reluctant to delete and reinstall the app. I don't want to lose my work.

I'm running LumaFusion on an Ipad Pro (11") with iOs 13.1.3

I appreciate any help you guys can give me :-)

IMG_0145.png [ 1.22 MiB | Viewed 1421 times ]
IMG_0144.png [ 347.66 KiB | Viewed 1421 times ]
IMG_0143.png [ 319.5 KiB | Viewed 1421 times ]
IMG_0142.png [ 799.54 KiB | Viewed 1421 times ]
PostPosted: Sun Nov 10, 2019 5:39 am 
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 3228
Location: A small island off the coast of Europe
Try this

From the 'load project' page
Tap your project to select (not load) it
Tap the 'Y' icon next to the bin
Choose 'Optimise and Consolidate'
Open the duplicate of the project not the original

Then see if you can export

Also, how much free space have you got?

.. Good things come to those who wait

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-07:00

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited