Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Fri Aug 23, 2019 5:41 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.0 is now available in the App Store. This is a massive new update that doubles the number of tracks for video and audio, streamlines the user interface, and much more.


Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Jun 26, 2019 12:32 pm 
Offline
Novice
Novice

Joined: Mon Jan 09, 2017 7:31 pm
Posts: 15
The problem is when you are connecting a Video Clip with an Audio clip on the main line by using a VideoCut-AudioCross transition. The Video clip cuts to black at the start of the transition instead of holding the video to the middle of the transition.


Attachments:
49B37C0B-F695-440F-A5C5-BBB7F219556A.jpeg
49B37C0B-F695-440F-A5C5-BBB7F219556A.jpeg [ 265.21 KiB | Viewed 116 times ]
Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited