Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Wed Jun 23, 2021 1:28 am

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.4.4 is now available in the App Store


Post new topic  Reply to topic  [ 16 posts ]  Go to page 1 2 Next
Author Message
 Post subject: Exporting problems
PostPosted: Sun May 16, 2021 3:50 pm 
Offline
Novice
Novice

Joined: Tue Aug 27, 2019 12:23 pm
Posts: 26
I have a very straight forward project that I need to export and upload to Youtube.

It isn’t uploading directly from LumaFusion.

It’s 40 minutes long.

When trying to render to Youtube it goes through the exporting process
in a few seconds and says it’s complete yet no file is rendered.

Trying to do the same thing for Files results in no file being rendered.

Also LumaFusion also has problems logging into youtube.
It doesn’t remember the password for my Youtube account properly
and I have to re-enter my Youtube account details.

I haven’t had problems with logging into Youtube or rendering before from within LumaFusion.

Any suggestions?

Air3 iOS 14.4


Top
   
 Post subject: Re: Exporting problems
PostPosted: Mon May 17, 2021 2:56 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 3179
Location: A small island off the coast of Europe
Have you tried 'Consolidating' the project?

(This may not help with direct upload to YouTube but may let you export it)

_________________
.. Good things come to those who wait


Top
   
 Post subject: Re: Exporting problems
PostPosted: Mon May 17, 2021 5:37 am 
Offline
Novice
Novice

Joined: Tue Aug 27, 2019 12:23 pm
Posts: 26
The project only has one long clip and four titles.
No fades and no effects except for sharpening.

Would consolidating the project assist in being able to render the project?
I had thought that consolidating the project removes unwanted footage?


Top
   
 Post subject: Re: Exporting problems
PostPosted: Mon May 17, 2021 6:39 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 3179
Location: A small island off the coast of Europe
Sorry, I've got my Optimise and my Consolidate mixed up :oops:

Optimise may help with the export if there's anything 'odd' about the footage etc

Consolidate moves all the stuff into one place

_________________
.. Good things come to those who wait


Top
   
 Post subject: Re: Exporting problems
PostPosted: Mon May 17, 2021 10:04 am 
Offline
Novice
Novice

Joined: Tue Aug 27, 2019 12:23 pm
Posts: 26
No problem.

I’ve tried optimising and consolidating and the problem is still there.
It goes through the render cycle and nothing is rendered.

This is for rendering to the Files app.

Another question when using cleanup does it delete files
that are being used from the iOS photos section?


Top
   
 Post subject: Re: Exporting problems
PostPosted: Mon May 17, 2021 10:15 am 
Offline
Novice
Novice

Joined: Tue Aug 27, 2019 12:23 pm
Posts: 26
Another question.

Would mixed frame rates affect rendering?

I am using footage filmed using both 25 fps and 240 fps.
25 frames per second is from Filmic Pro using an anamorphic lens and
240 fps is from the Camera app which I was using for slo-mo.


Top
   
 Post subject: Re: Exporting problems
PostPosted: Mon May 17, 2021 10:22 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 3179
Location: A small island off the coast of Europe
Mmmm

Strange

Anything different about the clip you're using?

Don't think this will help but try duplicating the project and see if that renders

Try exporting a project package to files (that won't help the render problem) - just trying to narrow the problem down

How are you in term of free space?

Also ... Cleanup only affects cached media files

_________________
.. Good things come to those who wait


Top
   
 Post subject: Re: Exporting problems
PostPosted: Mon May 17, 2021 10:47 am 
Offline
Novice
Novice

Joined: Tue Aug 27, 2019 12:23 pm
Posts: 26
There’s nothing different about the clip I’m using other than the anamorphic settings.

I did a duplicate already.
Same thing.
Over half of the space on my iPad is free so I don’t think its to do with space.

I’ll try exporting the project package to files.


Top
   
 Post subject: Re: Exporting problems
PostPosted: Mon May 17, 2021 10:50 am 
Offline
Novice
Novice

Joined: Tue Aug 27, 2019 12:23 pm
Posts: 26
Though ‘Clean up’, affects only cached media files,
what files does the ’Clean up All Media Files’ affect
as it lists ‘Photos’ and ‘Files’ in the options for that.


Top
   
 Post subject: Re: Exporting problems
PostPosted: Mon May 17, 2021 12:01 pm 
Offline
Novice
Novice

Joined: Tue Aug 27, 2019 12:23 pm
Posts: 26
LumaFusion created a LumaFusion Package which
I was able to export to the Files section on iOS.
It also opened properly in LumaFusion.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 16 posts ]  Go to page 1 2 Next

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited