Luma Touch Support Forums
https://forums.luma-touch.com/

Green bar in timeline.
https://forums.luma-touch.com/viewtopic.php?f=20&t=8539
Page 1 of 1

Author:  bluegiraffe [ Sat Jun 27, 2020 7:34 am ]
Post subject:  Green bar in timeline.

Inserting a clip from an SD card, I occasionally get a green bar in my timeline and am unable to play the clip. I am then prevented from re-inserting the clip. It’s as though the clip has become corrupt yet I can still play it via the iOS Files app.
Is there any way that I can fix this ?
(I’ve attached a screen clip of the issue).

Attachments:
File comment: Screenshot showing green timeline
BE152E2F-F5B2-4639-9AED-B23CB088A97C.jpeg
BE152E2F-F5B2-4639-9AED-B23CB088A97C.jpeg [ 570.94 KiB | Viewed 1715 times ]

Author:  Dave Barton [ Sat Jun 27, 2020 8:09 am ]
Post subject:  Re: Green bar in timeline.

Hi bluegiraffe

Welcome to the forum

Any more info about that particular clip?

I notice that no frame rate is shown and 4 seconds is missing from the beginning

Author:  Mark NZL [ Sat Jun 27, 2020 12:21 pm ]
Post subject:  Re: Green bar in timeline.

Sometimes files read directly from an SD card become corrupted in LumaFusion. I believe this is because cards read too slowly especially with multiple imports and bigger files. To avoid this I use the Files app to import all SD files into a LumaFusion UserMedia folder beforehand and wait until the transfer is complete before going to LumaFusion

Author:  bluegiraffe [ Mon Jun 29, 2020 7:09 am ]
Post subject:  Re: Green bar in timeline.

Thanks Mark, the only problem I have with moving everything to files app first is the available space on my iPad. In fact that may have been the problem. I was close to the max available space. I’ll clear out some Mb and see if that makes a difference.

That worked :D
Backed up and cleaned out some other projects (that LumaFusion clean up cache in the settings is awesome) and was able to bring in the clip.

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/