Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Thu Oct 22, 2020 1:51 pm

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.3.2 is now available in the App Store


Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Oct 12, 2020 3:43 pm 
Offline
Novice
Novice

Joined: Tue Jul 24, 2018 1:08 am
Posts: 42
Not a bug with Lumafusion but a bug in IOS that impacts Lumafusion.

I normally dump all of my footage into the photos app and choose clips from that location. I put clips into albums one for each day of the shoot. There have been a few times recently where a clip I thought I had shot was not in the album. At first I put it down to maybe I had failed to press record properly but when it happened a few more times I double checked in the actual photos app all photos view and sure enough there they were.

If you choose days view you get the opportunity to select a whole day at once and place them into an album. I had done this and yet I now discover that it does not always put all of the clips selected into the album. So if you ever think you shot something and you are using that method chances are the clip has not been placed in the album but is sitting in the all photos page.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited