Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Fri Dec 06, 2019 4:58 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.1.1 is now available in the App Store


Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Oct 21, 2019 11:09 am 
Offline

Joined: Mon Oct 21, 2019 10:52 am
Posts: 1
Hello all I'm new to the forums and just recently started using LumaFusion for my YouTube channel. I have noticed in the 2 videos that I exported that my audio was clipping on YouTube but not on my iPad when I played it locally. I know YouTube will normalize the audio but I would think that would prevent clipping. I have the master audio slider at the default position and I move the track volume until I am just hitting the yellow on the VU. I would think that would do the trick to prevent clipping. Do you have any tips or best practices you could share? Thanks so much for the help.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-07:00


Who is online

Users browsing this forum: MSN [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited