Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sun Apr 05, 2020 6:09 pm

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.2.3 is now available in the App Store

Forum rules


We strive to provide a safe, fun environment for our forum members to discuss our apps, and other related creative tools and experiences. We will not tolerate disrespectful comments to other members. Please keep comments topical, and criticisms positive.



Post new topic  Reply to topic  [ 11 posts ]  Go to page 1 2 Next
Author Message
 Post subject: DJI pocket Osmo issues
PostPosted: Sun Feb 02, 2020 3:28 am 
Offline
Master
Master
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 987
DJI pocket camera, issues.

SD card import results in issue, when using app procreate.
dji transfer using SD card results in grey squares in photo app.

Procreate say these grey squares causes the freezing of screen.
I have noticed some glitches with LF when I used DJI pocket.

Generally I always use the cable to transfer (thinking it would be quicker, actually it is limited to 12.75 megs)

Can anyone else try with SD card import using pocket dji and confirm grey squares please?
I have tried a few times and grey squares appear each time with a few files not being transferred.

This I checked with laptop the ones with a built in SD card reader. (no adapter required)
Yes some files go missing with OS candy land for sure.

Regards Rob

_________________
Life is for now and not tomorrow.
Live your dreams, rather than dream about your dreams.

Rob Chisholm


Top
   
PostPosted: Wed Feb 05, 2020 6:05 am 
Offline
Novice
Novice

Joined: Thu Dec 26, 2019 2:40 pm
Posts: 12
Can you give a step by step breakdown of exactly what you are doing? I will try to duplicate the problem.


Top
   
PostPosted: Fri Feb 07, 2020 7:59 am 
Offline
Master
Master
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 987
Hello jvclarke,

Film in slow mo, pano, normal 1080, jpg+dng.
Place osmo card into a sd card reader.

Plug into an iPad Pro transfer into a folder, I probably made a folder in LF inside OS files.

Now look for files that are lost and grey squares - grey squares and missing video images arrive when I use this method.

They do not do this if I use a direct cable from, osmo pocket to iPad Pro.
Note this is with the same video in the method above.

Some will ask why not use the cable, answer Pocket transfer speeds max 12.75 megs.
Batteries die when transferring 20 gigs.

image to show time, in my experiences 20 gigs using cable results in osmo battery die's I.E takes sooooo long not a practical transfer method.

Regards Rob


Attachments:
1.jpg
1.jpg [ 156.51 KiB | Viewed 1150 times ]

_________________
Life is for now and not tomorrow.
Live your dreams, rather than dream about your dreams.

Rob Chisholm
Top
   
PostPosted: Fri Feb 07, 2020 8:03 am 
Offline
Master
Master
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 987
jvclarke

I re tired on seperate days with much smaller files like 1 gig.
Still has grey box's when I transfer to iPad.

Procreate say the reason I have procreate locking up is due to these grey squares, I have noticed some twitches in LF and when I remove and delete and empty these grey squares from OS.

LF appears not to have issues. ( I am using beta LF, so parameters do change)

_________________
Life is for now and not tomorrow.
Live your dreams, rather than dream about your dreams.

Rob Chisholm


Top
   
PostPosted: Wed Feb 12, 2020 3:06 pm 
Offline
Novice
Novice

Joined: Thu Dec 26, 2019 2:40 pm
Posts: 12
Well - hate to say this but everything was fine on my end.

I wonder if you have the latest firmware on your camera. I took the card out, put it in my Hyperdrive attached to my iPad Pro, and used files to copy the files over. No glitch at all.

Joseph


Top
   
PostPosted: Wed Feb 12, 2020 3:32 pm 
Offline
Master
Master
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 987
Many thanks for taking the time Joseph,

Can you let me know what a " Hyperdrive" is please.
Remember I used a SD card reader, this is the only difference here?

How many times did you repeat the process of slow mo video and 30 frames jpg plus DNG transfer.
Also how did you check the files ?

I post a screen grab maybe help.

I take some more videos etc and repeat process.
The firmware a bit of a pain as no in app update, so I use the app in the iPad and it auto detect if an update is required.

So FW up to date, but I post tomorrow the actual FW.

_________________
Life is for now and not tomorrow.
Live your dreams, rather than dream about your dreams.

Rob Chisholm


Top
   
PostPosted: Thu Feb 13, 2020 7:03 am 
Offline
Novice
Novice

Joined: Thu Dec 26, 2019 2:40 pm
Posts: 12
I only went through the process 1x.

This is info on the Hyperdrive. Very cool - and was recommended by support at lumatouch.

https://www.amazon.com/HyperDrive-Adapt ... NrPXRydWU=


Top
   
PostPosted: Thu Feb 13, 2020 8:21 am 
Offline
Master
Master
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 987
Hi jvclarke,

Quick check with your add on you use for importing video no issues with the slow mo and OS ? on iPad

I remember the slow mo video from osmo pocket not being recognised by OS for iPad.
Only method to over come this was using the osmo app to transfer slow mo video. (in 2019)

Do you have a SD card reader from apple at all ?
If you do maybe do a transfer for me please see what happens.

re cap it is procreate that says the grey boxes that turn up in my photo app is the cause of the crashing.

Regards Rob

_________________
Life is for now and not tomorrow.
Live your dreams, rather than dream about your dreams.

Rob Chisholm


Top
   
PostPosted: Thu Feb 13, 2020 9:54 am 
Offline
Master
Master
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 987
jvclarke,

Some other questions I have if you would be kind enough to answer please.

These are, when using your "Hyperdrive" how does it perform with pano images from osmo ?

I just tried with SD card reader it pop up in files app and display 9 images of which none are joined to make the pano single image.

If I use the osmo app DJI all video images etc I have to select by hand by tapping each one.
Shot 50 fifty so that is tap 50 times and I cannot see any method select all using an iPad.

Do you have the same when using the DJI app ?

Regards Rob

ps using the DJI app I have grey icon (procreate say this grey box causes the issues I am having)


Attachments:
IMG_5356.jpg
IMG_5356.jpg [ 420.4 KiB | Viewed 449 times ]

_________________
Life is for now and not tomorrow.
Live your dreams, rather than dream about your dreams.

Rob Chisholm
Top
   
PostPosted: Thu Feb 13, 2020 10:56 am 
Offline
Novice
Novice

Joined: Thu Dec 26, 2019 2:40 pm
Posts: 12
You need to use the mimo smartphone app to save the stitched file.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 11 posts ]  Go to page 1 2 Next

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot], MSN [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited