Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Fri Sep 20, 2019 4:02 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.0 is now available in the App Store. This is a massive new update that doubles the number of tracks for video and audio, streamlines the user interface, and much more.


Post new topic  Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Audio Editing Issues
PostPosted: Sat Apr 27, 2019 9:38 pm 
Offline

Joined: Mon Apr 22, 2019 11:40 am
Posts: 8
Hi I’m new here, so if this is covered already, direct me to the appropriate topic.

I record video with a stereo mic (Yeti—love it!) and bringing it into LumaFusion, I wanted to do a little noise reduction. I tried applying the low-pass filter, but couldn’t hear any difference. Audio editing is covered very lightly in the User Guide, and use of the filters is not covered at all. So I went back and exported my video, and found the filter had been applied! Is that the meaning of the little asterisk on the filter? Does LumaFusion not give real-time audio preview? What’s going on here?


Attachments:
A227469F-E532-4BDA-AE73-39EB90DBE6B0.jpeg
A227469F-E532-4BDA-AE73-39EB90DBE6B0.jpeg [ 71.62 KiB | Viewed 412 times ]
Top
   
 Post subject: Re: Audio Editing Issues
PostPosted: Sat Apr 27, 2019 11:09 pm 
Offline
Apprentice
Apprentice
User avatar

Joined: Fri Jul 13, 2018 10:24 am
Posts: 96
Put 1000Hz @Cutoff frequency and you will heart that LF give realtime preview :)

_________________
Rene


Top
   
 Post subject: Re: Audio Editing Issues
PostPosted: Sat Apr 27, 2019 11:32 pm 
Offline

Joined: Mon Apr 22, 2019 11:40 am
Posts: 8
Quote:
Put 1000Hz @Cutoff frequency and you will heart that LF give realtime preview :)
I did try various cutoff and roll off settings, but could not hear any difference in the preview until after exporting the video. BTW I’m on iPad Pro 10.5”, latest iOS. Any clue what’s going on?


Top
   
 Post subject: Re: Audio Editing Issues
PostPosted: Sat Apr 27, 2019 11:47 pm 
Offline
Apprentice
Apprentice
User avatar

Joined: Fri Jul 13, 2018 10:24 am
Posts: 96
Make a test with this value.


Attachments:
A9DA0D11-38DF-466C-8B09-94FBEF30AEEF.jpeg
A9DA0D11-38DF-466C-8B09-94FBEF30AEEF.jpeg [ 490.16 KiB | Viewed 402 times ]

_________________
Rene
Top
   
 Post subject: Re: Audio Editing Issues
PostPosted: Sun Apr 28, 2019 12:10 am 
Offline

Joined: Mon Apr 22, 2019 11:40 am
Posts: 8
Hi thanks, actually I did make a similar setting:
Attachment:
63652FC2-5107-40F2-AED9-67CBB0BF68DC.png
63652FC2-5107-40F2-AED9-67CBB0BF68DC.png [ 3.92 MiB | Viewed 402 times ]
I tried several different settings of cutoff and resonance. There’s no discernible difference in the audio, even with good headphones.

Could it be related to the file size? This is a 20-minute video file. I tried a similar test with a 1-minute file and the preview worked fine. Is there some latency generating the audio preview with large files? I’m just guessing.


Top
   
 Post subject: Re: Audio Editing Issues
PostPosted: Sun Apr 28, 2019 12:39 am 
Offline
Apprentice
Apprentice
User avatar

Joined: Fri Jul 13, 2018 10:24 am
Posts: 96
I made a test with a file of 1hour, and the lowpass filter react in realtime
If your sound is a voice, you don’t hear a big difference with this cutoff frequency.
what happen when you set the cutoff frequency to 10Hz ?
Normally, You can't hear anything.
How many sound tracks do you have ? Only the original from the video ?

_________________
Rene


Top
   
 Post subject: Re: Audio Editing Issues
PostPosted: Sun Apr 28, 2019 12:43 am 
Offline

Joined: Mon Apr 22, 2019 11:40 am
Posts: 8
Yes, it’s just a narration, no other tracks. I tried several different settings for cutoff and resonance. No joy. :(


Top
   
 Post subject: Re: Audio Editing Issues
PostPosted: Sun Apr 28, 2019 12:59 am 
Offline
Apprentice
Apprentice
User avatar

Joined: Fri Jul 13, 2018 10:24 am
Posts: 96
- load a other project a test your to see it is OK
- reload you project with the problem a make a new test
- kill the LF task completely (not only close) an made a new test
- contact the support LF

I can't do more for you

_________________
Rene


Top
   
 Post subject: Re: Audio Editing Issues
PostPosted: Sun Apr 28, 2019 4:59 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2249
Location: A small island off the coast of Europe
Good advice Rene

_________________
.. Good things come to those who wait


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 9 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited