Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Wed Nov 22, 2017 4:05 am

All times are UTC-07:00


For answers to frequently asked questions please see our support page https://luma-touch.com/support. You can contact us from our support page, or email us directly at support@luma-touch.com.

LumaFusion 1.4.8 is now available on the App Store. This update resolves some audio preview issues as well as other bug fixes

LumaFX 2.4.3 is now available on the App Store. This fixes additional issues for iOS 9 users


Post new topic  Reply to topic  [ 14 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Sun Jul 16, 2017 2:41 pm 
Offline
Novice
Novice

Joined: Mon May 08, 2017 10:20 am
Posts: 34
Quote:
@rebooter , any chance you could stop posted that massive image please? It messes up the thread view and adds nothing to the discussion.
Ooops my bad! APOLOGIES


Top
   
PostPosted: Mon Jul 17, 2017 12:20 pm 
Offline
Apprentice
Apprentice

Joined: Wed Jan 04, 2017 6:53 am
Posts: 52
Location: Lynchburg, VA USA
I, too, have had this issue. I drag a cross dissolve to end of last clip and it doesn't "stick," just disappears. Wanted to confirm this before posting and I think what the original poster and I are doing is dragging the dissolve transition to the end of the clipas though to place it at end of clip and 'nothingness.' I just tried doing same thing but placing the transition ON the last clip NEAR the clip's end and it worked!

Bill

_________________
Bill

http://www.boozphotolearningcenter.com/blog
http://www.youtube.com/billbooz


Top
   
PostPosted: Mon Jul 17, 2017 12:54 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1107
Location: England
Yep if you try and drag it onto 'nothingness' it has nothing to attach to :D

So, drag it over the end of the clip and then you can also drag it to the length you want afterwards

_________________
Soon as I was in my bed, the music played inside my head


Top
   
PostPosted: Tue Jul 18, 2017 11:55 am 
Offline

Joined: Wed Jul 12, 2017 7:01 pm
Posts: 3
Quote:
I, too, have had this issue. I drag a cross dissolve to end of last clip and it doesn't "stick," just disappears. Wanted to confirm this before posting and I think what the original poster and I are doing is dragging the dissolve transition to the end of the clipas though to place it at end of clip and 'nothingness.' I just tried doing same thing but placing the transition ON the last clip NEAR the clip's end and it worked!

Bill
Im sure this is exactly what I was doing lol. When I get home I will give this a try and see how it works for me. Thanks everyone for the suggestions and help!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 14 posts ]  Go to page Previous 1 2

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited