Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Tue Dec 01, 2020 4:56 pm

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.4 is now available in the App Store

Forum rules


Videos should be appropriate for all audiences. Please keep all criticism constructive.



Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Mon Oct 26, 2020 10:46 am 
Offline

Joined: Fri Oct 23, 2020 12:46 pm
Posts: 5
For the life of me, I cannot figure out something as simple as dropping a clip (like and subscribe) to the front of my video. I just want to drop my clip at the very front and have everything linked move to the right. So all my clips essentially just move over while maintaining their current relationships.

I watched all the videos, nobody has anything on it on YouTube either, I feel like a dummy, but this is not intuitive for LumaFusion.


Top
   
PostPosted: Mon Oct 26, 2020 1:04 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2997
Location: A small island off the coast of Europe
Hi TH

Welcome to the forum

Try this:

Make your timeline as short as possible by pinching inwards
That will give you room to get your the clip before the start
You will see the sideways yellow 'H'
Drop your clip to the left of that
Attachment:
1C7D3872-8AB3-45DF-B51E-8E9B2871EB7A_1_201_a.jpeg
1C7D3872-8AB3-45DF-B51E-8E9B2871EB7A_1_201_a.jpeg [ 228.19 KiB | Viewed 339 times ]

_________________
.. Good things come to those who wait


Top
   
PostPosted: Mon Oct 26, 2020 10:09 pm 
Offline

Joined: Fri Oct 23, 2020 12:46 pm
Posts: 5
Attachment:
9D224ED6-27B4-4E5A-8CF3-7B653C7E381B.png
9D224ED6-27B4-4E5A-8CF3-7B653C7E381B.png [ 2.47 MiB | Viewed 323 times ]
That insert I icon is not an option when you are trying to put a clip in as the first clip in the entire timeline.

Sorry for my noobness.
Attachment:
9A74E4CE-8151-4173-8793-9C223BFFA736.png
9A74E4CE-8151-4173-8793-9C223BFFA736.png [ 1.7 MiB | Viewed 323 times ]


No matter how small I make it, there is never an option to place in front. All the other clips are perfectly in sync with the music, I don’t want them to lose their current edit.


Attachments:
B383DEE6-5788-4D91-81A7-927C069C26EE.png
B383DEE6-5788-4D91-81A7-927C069C26EE.png [ 1.71 MiB | Viewed 323 times ]
Top
   
PostPosted: Tue Oct 27, 2020 3:06 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2997
Location: A small island off the coast of Europe
Ah now I see where you’re trying to put it

Try inserting a ‘blank clip’ on Track 1 first to give you space at the start

(Use the + in the circle)

_________________
.. Good things come to those who wait


Top
   
PostPosted: Tue Oct 27, 2020 5:37 am 
Offline

Joined: Fri Oct 23, 2020 12:46 pm
Posts: 5
Attachment:
66D164C9-C5E3-4757-BFE2-67EDF8D1E939.jpeg
66D164C9-C5E3-4757-BFE2-67EDF8D1E939.jpeg [ 933.67 KiB | Viewed 307 times ]
Adding a blank clip is the solution. Gotta make sure all the links are on, but that shifted everything over easily.

Thank you for the suggestion Dave.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited