Luma Touch Support Forums
http://forums.luma-touch.com/

Walking around with my osmo pocket in 4k60
http://forums.luma-touch.com/viewtopic.php?f=9&t=7612
Page 1 of 1

Author:  Freezy [ Fri Apr 26, 2019 3:40 am ]
Post subject:  Walking around with my osmo pocket in 4k60

I just wanted to test if my ipad pro 12,9“ (2015) is capable of editing 4k60 video @100mbps from my osmo pocket. The result is down below ;)



Author:  Mark NZL [ Fri Apr 26, 2019 4:49 pm ]
Post subject:  Re: Walking around with my osmo pocket in 4k60

Looks to be working well. I’m impressed by the lack of bounce in your walking shots. Although the Osmo will stabilise the distance elements perfectly nearby objects will always seem to bounce up and down.

Author:  RobChisholm [ Thu May 02, 2019 10:14 am ]
Post subject:  Re: Walking around with my osmo pocket in 4k60

How do you feel over all ?

From my viewing on iPad Pro 2016

The distance images of trees and the walk down the path appears blurry pixel style.
Was this in the render or YouTube side would you know perhaps ?

Thank you for posting video as I have been waiting ages for StoneEdit to do one :)
All very useful information from yourself.

Regards Rob

Author:  Freezy [ Sun May 05, 2019 12:36 am ]
Post subject:  Re: Walking around with my osmo pocket in 4k60

Hey rob,
Thanks for your reply. :)

Please try to watch it in 4k on a computer. In my opinion it looks more like it should in 4k. But i agree with you when you say it looks pixel style in 1080p. I think its youtube cause if i prerender it to 4k @100mbps on my ipad i got the full quality and it doesnt look blurry or pixel style anyway. In future videos i try to figure out how this happens. This is something which is annoying to me cause when i shot video with my iphone and uploaded them to youtube i never had such issues. But thanks again for your comment :D :D i hope this helped you a bit and if you got more questions please ask :)

Author:  RobChisholm [ Mon May 06, 2019 3:04 pm ]
Post subject:  Re: Walking around with my osmo pocket in 4k60

hi Freezy

Probably U tube and downloads speeds, if you have a Vimeo page you may have better luck.

thank you

Regards Rob

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/