Luma Touch Support Forums
http://forums.luma-touch.com/

I’m back
http://forums.luma-touch.com/viewtopic.php?f=9&t=6336
Page 1 of 1

Author:  Mark NZL [ Wed Feb 14, 2018 2:19 am ]
Post subject:  I’m back

https://youtu.be/jBwjkPDXPRs

Wanted to see how polished I could make this video. This is the second version. Each had about twelve saved iterations.
First I added every candidate clip in an album in Photos. I wish you could sort them as well and have the order respected in LF. It’s easier to drag them around in a grid.
Then I pre-stabilised every possible clip with Deshake (Tedious- I wish you could stabilise from in LF to avoid pre-stabilising every one just in case). All clips were 4K from my handheld iPhone (cause I loathe going out with big gear) but 4K gives margin for stabilisation and zooming for an eventual 1080 result.
I went to a lot of trouble to synch the clips, add varied length transitions. Transitions don’t look right to me in LF. Not sure why. Almost as if their is a blank frame or dip in between but I can’t see it frame by frame. Dissolve transitions smooth things but seem to have a slight flashing effect. The audio is the same with the level dipping in between. I wind up overlaying clips/audio on different tracks and varying transition/fade lengths to blend things.
Finally I added some zooming and panning. I wish you could set a standard speed but it varies according to the length of the clip so you have to adjust each one. I also wish you could input the values.
Although I wish LF was had more automated options to avoid doing everything manually I do appreciate its power. Must get a useable iPad one day. The phone’s a bit dinky really.

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/