Luma Touch Support Forums
http://forums.luma-touch.com/

Unknown maybe memory related ?
http://forums.luma-touch.com/viewtopic.php?f=9&t=5616
Page 1 of 1

Author:  RobChisholm [ Sun Jul 30, 2017 4:40 am ]
Post subject:  Unknown maybe memory related ?

Unknown maybe memory related ?

Writing movie, then stops could this be a memory related issue ?
Using 4 GIGS on iPad pro 2016 model.

So i have this little video nothing long, can check probably 3 mins long.

Added in a title with animation.

Now I am stuck as I receive message writing movie, stops at about 75 % through.

Tried lower quality same results, re booted iPad same results.

Suggestions please anyone?

Regards Rob

Attachments:
File comment: writing movie,
IMG_1671.PNG
IMG_1671.PNG [ 680.44 KiB | Viewed 1016 times ]

Author:  cdemiris99 [ Sun Jul 30, 2017 5:55 am ]
Post subject:  Re: Unknown maybe memory related ?

There are a number of specific causes for hang during rendering (though it isn't a memory issue - memory issues generally cause the app to be closed). Looking at this timeline, I am guessing it's the 600% speed increases. First, try turning off 'Maintain Audio Pitch' in the Speed tool (this will affect all clips on the track) and see if that resolves the problem. If not, try adjusting the speed down to 200%. If that solves the problem, then I would recommend first processing the clip separately at 600% in its own project, then bring it into your main project.

If none of those help, please email us again and we'll have you send us the project archive and we'll see if we can determine the cause.

Author:  RobChisholm [ Sun Jul 30, 2017 7:50 am ]
Post subject:  Re: Unknown maybe memory related ?

Thank you for a prompt reply Chris,

My work around happened like this, i re read through your comments they made sense.
Just so were are clear and for other readers.

I checked setting their are in grey not blue, so suggests 'Maintain Audio Pitch" is required to be activated ?

As in grey 'Maintain Audio Pitch" is off ?

See images mine are in grey as standard when i access the "Speed tools"

I deleted audio and hit export no issues here.

So issue over come by removing the audio into music.

Question to as you suggest export an section how can this be done?

Could I for an example use letter I and O on the key board and mark the parks and export ?

Regards Rob

PS just for the record, filming at 100 FPS on camera plug into tablet, edit in slow mo, add text titles in animation form !

Years ago I capture video on what they call a DC30 into a computer, hit record in real time and leave to capture video, then go and edit.

So luma app is such a blessing to be able to do and produce and all within a tablet format, editing just became so much easier in my view. Thank you.

Attachments:
File comment: maintain audio pitch
audio pitch on or off.jpg
audio pitch on or off.jpg [ 236.09 KiB | Viewed 1012 times ]
File comment: audio pitch on or off
the images below re your advise %22turning off 'Maintain Audio Pitch%22.PNG
the images below re your advise %22turning off 'Maintain Audio Pitch%22.PNG [ 1.51 MiB | Viewed 1012 times ]

Author:  RobChisholm [ Sun Jul 30, 2017 8:02 am ]
Post subject:  Re: Unknown maybe memory related ?

Luma Fusion - this is all filmed and edited with the following.

iPad pro - session 4 camera - Luma fusion app -

Before you would do this in After Effects and Final cut say, now title animation effects music everything done on a tablet, I believe this to be the future.

Predict a giant sized A3 tablet for drawing editing on 24 GIGS of Ram 24 core, or a simple fast connection to a desk top PC and the tablet the interface.

As Apps improve so does the programming which works hand in hand with application. It is like starting from the ground up and not like the train service we have here :) in the UK


Author:  androum [ Sun Jul 30, 2017 12:39 pm ]
Post subject:  Re: Unknown maybe memory related ?

Hello RobChishom

Thanks for sharing that title, very cool.

Just to confirm, 'maintain pitch' is OFF when it is grey.

Sorry about the trains in the UK. Trains in the US aren't really any much better.

regards

Androu Morgan

LumaTouch

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/