Luma Touch Support Forums
http://forums.luma-touch.com/

Original framerate and video settings?
http://forums.luma-touch.com/viewtopic.php?f=7&t=8537
Page 1 of 1

Author:  pondball [ Sat Jun 27, 2020 6:12 am ]
Post subject:  Original framerate and video settings?

I need some help with settings on my cameras so that I can get some manageable file sailers for output.

Video Length: (3-5 minutes each)
Output to: YouTube
Content: coaching videos (not a hispeed sport!)
Potential market: paid sub for coaching, housed on Vimeo
Cameras: Olympus em5.2 and em1.2
Storage: GnarBox 2.0 1TB

First test shots of just a few minutes came in around 800+ Mb each... is this normal? I wasn’t anticipating this large a file!

I don’t require anything larger than 1280 x 720, but have been advised to shoot at 1980 in case I want to use the same footage for Vimeo later. Initially all I’m looking for is YouTube output.

Have also been advised to shot at 60fps, but I also don’t require slow motion for all videos, and none in the first series. I have read that you can shoot at 60fps and deinterlace to 30fps... is this done within LumaFusion?

I have also been advised to shoot in 24fps to keep file sizes low.

So... currently wanting to start the project, but as you can see I’m confused!

Any help would be greatLy appreciated.

Btw... I have a short intro built already and upon checking it was built using 30fps

Author:  Dave Barton [ Sat Jun 27, 2020 7:58 am ]
Post subject:  Re: Original framerate and video settings?

Pick the settings 'you' want to use

Everyone else's setting will always be better :D :D

You've said you don't need 60fps, so don't use it

You said you don't require anything larger than 1280x720 so use it

De-interlace? Is your original footage interlaced?

Or failing that 8k 10bit d-log 120 fps uncompressed every time - that's got to be best - hasn't it? :D :D

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/