Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Tue Sep 22, 2020 5:19 am

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.3.2 is now available in the App Store

Forum rules


We strive to provide a safe, fun environment for our forum members to discuss our apps, and other related creative tools and experiences. We will not tolerate disrespectful comments to other members. Please keep comments topical, and criticisms positive.



Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon May 18, 2020 6:45 pm 
Offline

Joined: Mon May 18, 2020 5:18 pm
Posts: 1
Hey there, I’m just getting started with making videos and I have some questions. I have GoPro footage recorded at 1080p and 120 fps so that I can slow parts of it down if I want. I’ve made a couple of movies in LumaFusion and they look fine on the iPad when viewing in photos, but when I upload to YouTube the resolution looks terrible. I’ve exported the movie at 60fps and 30fps and video quality of 32 and 60 Mbps and it doesn’t seem to make a difference. YouTube is playing it back at 1080p/60 so I would think it should be ok, but it is not. Are there any suggestions as to how I should setup the project or export it that might make it look better in YouTube?

Thanks!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited