Luma Touch Support Forums
http://forums.luma-touch.com/

iPad OS - h.265, "offline" content...
http://forums.luma-touch.com/viewtopic.php?f=7&t=8049
Page 1 of 1

Author:  andrew_dotdot [ Fri Sep 27, 2019 3:18 am ]
Post subject:  iPad OS - h.265, "offline" content...

Well, iPad OS is proving to be a great upgrade for things that have bugged me.

1) Via the files app you can "share" h.265 video from your SD card reader into Luma. It copies the file into a folder called "Shared". No need for workarounds to get the files from a NAS or anything like that. YESSSS!

2) I was working with 400mbit/s ALL-I h.265 files from my Fuji X-T3, which are large. I had made a test timeline with some clips, then rendered it. At that point, I deleted the files from the "Shared" folder. In Luma, it showed that missing-media yellow icon. Logical, right? Then I replaced one of the files back onto the iPad, and it re-connected in the timeline (after restarting Luma). Handy.

If you have heavy, heavy media, this basically enables you have your timelines, delete the media if you need space for another project, but then return to the timeline later by simply re-importing the media. I've done this before, but now, with the access to external drives, it's good to be aware that you have this option.

Author:  Dave Barton [ Fri Sep 27, 2019 5:05 am ]
Post subject:  Re: iPad OS - h.265, "offline" content...

Thanks Andrew

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/