Luma Touch Support Forums
http://forums.luma-touch.com/

Gopro hero 7 and LumaFusion best settings for YouTube
http://forums.luma-touch.com/viewtopic.php?f=7&t=7773
Page 1 of 1

Author:  Absuelto76 [ Mon Jun 24, 2019 11:16 am ]
Post subject:  Gopro hero 7 and LumaFusion best settings for YouTube

Hi, I would like to upload my GoPro edited videos to YouTube at best quality.
Which settings do you recommend both for LumaFusion and gopro? I am recording at 4K 60 FPS and I export to YouTube, quality is good, but when I watch the videos on a Samsung 4K tv at 4K, the videos breaks, as it seems there is not enough memory, whilst when I see other 4K videos the image is fine.
That makes me think that I should modify some settings... :?:
Thanks

Author:  Dave Barton [ Mon Jun 24, 2019 11:33 am ]
Post subject:  Re: Gopro hero 7 and LumaFusion best settings for YouTube

Hi Absuelto76

Welcome to the forum

There are MANY better people than me at editing, so hopefully others will chip in on here

Your GoPro will do 4k
Your TV should do 4k (If it's a recent model)
YouTube does hires stuff (when it's ready)
LF will handle and output 6 tracks of 4k video

But

Don't just set everything to the highest possible settings, bitrates etc
Check your TV does actually handle 4k and doesn't transcode it
Youtube will compress your video and it sometimes takes a while to have the highest resolution available

LF will give starred '*' suggestions for your output but maybe try setting the video quality slightly lower that will obviously drop the quality slightly but may make your output slightly smoother too
Attachment:
fullsizeoutput_37b1.jpeg
fullsizeoutput_37b1.jpeg [ 92.17 KiB | Viewed 548 times ]

Author:  Mark NZL [ Mon Jun 24, 2019 12:02 pm ]
Post subject:  Re: Gopro hero 7 and LumaFusion best settings for YouTube

Film in 4K or whatever high quality setting is easy to use without interfering with your activity. Export your edited videos at 1080p which gives you the ability to share without glitches, need less storage, and to zoom into subjects that were a bit far away.
And relax. None of these quality things worry anybody else if your video is interesting.

Author:  Purdyd [ Tue Jun 25, 2019 7:00 am ]
Post subject:  Re: Gopro hero 7 and LumaFusion best settings for YouTube

If you have 4K 60fps I’d output at that resolution and best quality and let YouTube compress it.

I’ve put things on YouTube in prores before. My theory and I think others support it, give it the best you can and let YouTube deal with it,

Now I believe YouTube will compress that as VP9 for playback and that can take some horsepower for computers and TVs to decode properly.

My desktop computer struggles with 1080p 60 FPS from YouTube and my newer laptop is fine.

You could be running into a limit of your internet speed

You can try 4K 30fps and a lower bitrate see how that works.

You might try playing on your tv directly a computer.

Good luck!

Author:  Absuelto76 [ Tue Jun 25, 2019 12:27 pm ]
Post subject:  Re: Gopro hero 7 and LumaFusion best settings for YouTube

Thanks for your comments!
Here is an example


Can you watch it properly at 4K ? The glitch is at 3’20

Author:  Purdyd [ Tue Jun 25, 2019 6:03 pm ]
Post subject:  Re: Gopro hero 7 and LumaFusion best settings for YouTube

i don't have the bandwidth to play real time at 4K 60 fps smoothly

I watched at other resolutions and at 1/4 speed 4K 15 fps. I don't see a glitch at 3' 20"

I do see some of your hard cuts look like they aren't lined up, example at 3' 24" I see a black momentary black frame

Author:  Absuelto76 [ Wed Jun 26, 2019 11:40 am ]
Post subject:  Re: Gopro hero 7 and LumaFusion best settings for YouTube

Quote:
i don't have the bandwidth to play real time at 4K 60 fps smoothly

I watched at other resolutions and at 1/4 speed 4K 15 fps. I don't see a glitch at 3' 20"

I do see some of your hard cuts look like they aren't lined up, example at 3' 24" I see a black momentary black frame
Many thanks for your feedback. I think that the black frame is an issue of LumaFusion app, and maybe that could cause the glitch?
Thanks!

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/