Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Thu Nov 14, 2019 5:24 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.1.1 is now available in the App Store

Forum rules


We strive to provide a safe, fun environment for our forum members to discuss our apps, and other related creative tools and experiences. We will not tolerate disrespectful comments to other members. Please keep comments topical, and criticisms positive.



Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Jun 05, 2019 11:31 am 
Offline
Adept
Adept
User avatar

Joined: Mon Aug 28, 2017 9:21 pm
Posts: 139
I sometimes (but not always) get little bursts of noise between clips with audio if they are next to each other. The result is that I end up staggering clips between tracks to avoid the glitches instead of organizing things logically.

This bug has made it through all the updates so far.

Is fixing this on the list?


Top
   
PostPosted: Wed Jun 05, 2019 1:31 pm 
Offline
Expert
Expert
User avatar

Joined: Sat Mar 02, 2013 10:54 pm
Posts: 527
I seem to remember someone saying it would be fixed in the upcoming major release. Dave, you know? Meanwhile I use the trick of putting a brief dissolve transition in to fix it.

_________________
Mark


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited