Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Thu Mar 21, 2019 3:23 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.7 is now available in the App Store. This update includes great new features like search and sort in the library, soft edges and curved corners in cropping, and our new integration with Storyblocks, a great royalty-free library of video, audio and sound effects. A sample of clips are included free, with a low-cost subscription available in-app for access to the full library

Forum rules


We strive to provide a safe, fun environment for our forum members to discuss our apps, and other related creative tools and experiences. We will not tolerate disrespectful comments to other members. Please keep comments topical, and criticisms positive.



Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Feb 20, 2019 7:09 pm 
Offline
Novice
Novice

Joined: Fri Jun 29, 2018 2:17 am
Posts: 13
Hello,

Created a 6 second short clip. Added over lay arrow and some text, tried initially exporting as a small file at 30fps.


Here’s the troubleshooting I have done:

• Closed all background apps
• Export as a normal file
• Restarted iPad
• Closed app and relaunched
• Checked Luma Fusion on iOS Store in case my auto update missed a update, I am up to date.
• Turned off the maintain the sound pitch option (going off an old forum thread I found in these forums)
Link https://forums.luma-touch.com/viewtopic.php?t=5352

None of this works. Video itself is a screen capture off my iPad, using iPad screen capture feature.

I am running iPad 10.5 (2017 model)
Latest iOS 12.1.4


Please advise.


Top
   
PostPosted: Wed Feb 20, 2019 9:36 pm 
Offline
Novice
Novice

Joined: Fri Jun 29, 2018 2:17 am
Posts: 13
UPDATE:

Created a whole new project, still stuck.

What’s up with this app???


Top
   
PostPosted: Thu Feb 21, 2019 12:37 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1890
Location: A small island off the coast of Europe
Can you delete and reinstall the app?

If you do this you WILL lose all your projects if they are not backed up first

_________________
.. Good things come to those who wait


Top
   
PostPosted: Thu Feb 21, 2019 10:00 pm 
Offline
Novice
Novice

Joined: Fri Jun 29, 2018 2:17 am
Posts: 13
Quote:
Can you delete and reinstall the app?

If you do this you WILL lose all your projects if they are not backed up first
Sure did. Lost all of my work.

Your suggestion did fix the problem, hope I never encounter that again. Thank you.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited