Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Fri Dec 14, 2018 3:54 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.7 is now available in the App Store. This update includes great new features like search and sort in the library, soft edges and curved corners in cropping, and our new integration with Storyblocks, a great royalty-free library of video, audio and sound effects. A sample of clips are included free, with a low-cost subscription available in-app for access to the full library

Forum rules


We strive to provide a safe, fun environment for our forum members to discuss our apps, and other related creative tools and experiences. We will not tolerate disrespectful comments to other members. Please keep comments topical, and criticisms positive.



Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Jun 27, 2018 5:35 pm 
Offline

Joined: Thu Apr 12, 2018 8:37 pm
Posts: 7
Hi guys

I had just about finished a vlog, then everything went wrong, well sort of.

All the videos I have uploaded have remained, and the volume from said videos remain, but the sounds from the videos remain.

I uploaded another video to this project, and it done the same.

My other projects are fine, which indicates to me, something in the settings for this project?

Your assistance in advance is appreciated...

Thanks

Ps thought I would try exporting it to see what happens and I get the message; av foundation error domain error -11841


Top
   
PostPosted: Wed Jun 27, 2018 6:00 pm 
Offline

Joined: Thu Apr 12, 2018 8:37 pm
Posts: 7
I couldnโ€™t โ€œundoโ€ but removed the last video I added, and itโ€™s solved that issue....

๐Ÿ‘๐Ÿป๐Ÿ‘๐Ÿป๐Ÿ‘๐Ÿป


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited