Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Mon May 21, 2018 9:11 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.2 is now available on the App Store. This feature release includes integration with Gnarbox, and numerous improvements to the library and import and export providers

LumaFX 2.5 is now available on the App Store. This adds new ways to import media, and fixes the issue with importing LUTs

Forum rules


We strive to provide a safe, fun environment for our forum members to discuss our apps, and other related creative tools and experiences. We will not tolerate disrespectful comments to other members. Please keep comments topical, and criticisms positive.



Post new topic  Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Trouble exporting
PostPosted: Wed Jan 31, 2018 1:35 pm 
Offline

Joined: Tue Jan 30, 2018 10:19 pm
Posts: 2
Thanks for your replies.

I have made 5 highlight videos in the past week of different youth soccer games ranging from 2-6 minutes long. No issues exporting. Made another video last night, 5.5 min long . It errors out at the 3:17-3:20 mark when I go to export. I've tried 20 times give or take. Error message says "Error uploading video. There was an error reading media in your project. Please check out FAQ's at forums.luma-touch.com or contact support@luma-touch.com"

I went to the FAQ section and did the following.

2 week old iPad Pro 10.5 inch with latest update (11.2.5). 256gig, plenty of space left.
Turned off the iPad and turned it back on with all other apps closed.
Consolidated media
Deleted the clips from around 3:15-3:25 and then tried to export
Tried various resolution, frame rate, and video quality settings
Removed transitions
A few clips were slowed down and zoom was applied, made them regular speed again. Previous videos that were exported had a lot more slow motion clips, no issue.

I e-mailed support, no response yet.

Thanks for any guidance.


Top
   
 Post subject: Re: Trouble exporting
PostPosted: Thu Feb 01, 2018 12:31 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1200
Location: A small island off the coast of Europe
Hi steelerfeever

Where are you trying to export to?

What version of the app are you using?

Can you export any projects at all?

_________________
.. the needs of the many outweigh the needs of the few ... or the one


Top
   
 Post subject: Re: Trouble exporting
PostPosted: Thu Feb 01, 2018 6:15 am 
Offline

Joined: Tue Jan 30, 2018 10:19 pm
Posts: 2
Thanks for the reply. I have 1.5.1, I’m new and have only used/had the app for two weeks. I was able to export a family Christmas movie (10 min) yesterday while the soccer video will not. I export to iOS Photos.

Other info...for my soccer videos I have a 3 camera setup. A new iPad Pro, a Sony camcorder, and a GoPro Hero 4. This is my 5th video, they others have exported fine. If they are NOT all recording at the same frame rate and resolution will that cause a problem? I don’t suspect it would as the other videos exported just fine. I have duplicated the project and tried to export, no luck.

I’m thinking I need to just start over, but there is no fast way to do that.

Thanks.


Top
   
 Post subject: Re: Trouble exporting
PostPosted: Thu Feb 01, 2018 6:54 am 
Offline
Novice
Novice

Joined: Wed Aug 23, 2017 9:03 pm
Posts: 40
Quote:
Thanks for the reply. I have 1.5.1, I’m new and have only used/had the app for two weeks. I was able to export a family Christmas movie (10 min) yesterday while the soccer video will not. I export to iOS Photos.

Other info...for my soccer videos I have a 3 camera setup. A new iPad Pro, a Sony camcorder, and a GoPro Hero 4. This is my 5th video, they others have exported fine. If they are NOT all recording at the same frame rate and resolution will that cause a problem? I don’t suspect it would as the other videos exported just fine. I have duplicated the project and tried to export, no luck.

I’m thinking I need to just start over, but there is no fast way to do that.

Thanks.
Im having a similar issue at the minute and has happened after updating the app. I have never had issues with mixing different camera footage with different frame rates, different resolution or bit rate. But now I cant export. I have contacted support so will let you know if they give a solution that works,


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited