Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas. The registration code can be found in the App Store release notes or contact support@luma-touch.com
It is currently Fri Oct 20, 2017 3:41 am

All times are UTC-07:00


LumaFusion 1.3.6 is now available on the App Store. This update improves editing performance and fixes a few issues.
LumaFX and LumaClip 2.3.1 are now available on the App Store. This fixes export problem for iOS 9 users

Forum rules


We strive to provide a safe, fun environment for our forum members to discuss our apps, and other related creative tools and experiences. We will not tolerate disrespectful comments to other members. Please keep comments topical, and criticisms positive.



Post new topic  Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Tue Sep 26, 2017 7:41 pm 
Offline

Joined: Tue Sep 26, 2017 7:33 pm
Posts: 4
Can't upload 4 K video to photo app on my IPad Pro. Never had this problem with older version. This short video describes what happens.
https://youtu.be/7eo_wL9XZNo

If you can't see it here is a description... version 1.4.1.
when uploading short simple 40 second video that was shot in 4 K it crashes after 10 seconds.
What's the fix?
Thanks


Top
   
PostPosted: Tue Sep 26, 2017 8:41 pm 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1006
Hello SteveDonnaTV

This looks like a bug that has now been fixed. Please install the latest version of the app from the App Store. 1.4.3

Let me know if this fixes the issue for you

regards

Androu Morgan

LumaTouch


Top
   
PostPosted: Wed Sep 27, 2017 3:45 am 
Offline

Joined: Tue Sep 26, 2017 7:33 pm
Posts: 4
I installed 1,4,3 and it still fails.


Top
   
PostPosted: Wed Oct 04, 2017 1:57 am 
Offline

Joined: Wed Oct 04, 2017 1:51 am
Posts: 3
I have the same Problem on my iPad Pro 10,5.
Even older Clips with no Problems before last patch are crashing at export to Photo App or YouTube now.
Camera Source is GoPro Hero 5 and/or DJI Mavic Pro.

I had no issus with the App before last Patch.


Top
   
PostPosted: Wed Oct 04, 2017 12:43 pm 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1006
Hello Rockhound

Which version of our app are you using?

Regards

Androu Morgan

LumaTouch


Top
   
PostPosted: Wed Oct 04, 2017 2:05 pm 
Offline

Joined: Tue Sep 26, 2017 7:33 pm
Posts: 4
i have now received the latest version. 1.4.5 and all is good.


Top
   
PostPosted: Wed Oct 04, 2017 10:24 pm 
Offline

Joined: Wed Oct 04, 2017 1:51 am
Posts: 3
I deleted the app and reinstalled again to the newest version.
I can‘t test it for now because i thought that my projects get automatic saved in iCloud.
Is it any possible to restore my projects?

Thanks.


Top
   
PostPosted: Thu Oct 05, 2017 8:05 am 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1006
Hello Rockhound

No, LumaFusion doesn't automatically save anything to iCloud Drive

Have you now lost all your projects?

regards

Androu Morgan

LumaFusion


Top
   
PostPosted: Thu Oct 05, 2017 10:25 pm 
Offline

Joined: Wed Oct 04, 2017 1:51 am
Posts: 3
Hallo Androu,
yes, i lost them all. especially my latest project wasn‘t exportet jet.
But ok, it is my flault as well.
Next time, i know it better.

Thanks for your help.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 9 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited