Luma Touch Support Forums
http://forums.luma-touch.com/

Unlinking clips
http://forums.luma-touch.com/viewtopic.php?f=7&t=5874
Page 1 of 1

Author:  Damont03 [ Tue Sep 26, 2017 7:22 am ]
Post subject:  Unlinking clips

Is there a way to turn off how video clips are linked to audio? I have it turned off with the arrow in the left of the timeline. But often when I need to shift a clip to a new position an audio clip moves with it. This is very counterintuitive. Or is there a way to lock the audio tracks so it won’t move? Thanks

Here is a link to a video illustrating what I am referring to.

https://www.dropbox.com/s/ktkamn5uv1190 ... M.mp4?dl=0

Author:  androum [ Tue Sep 26, 2017 11:58 am ]
Post subject:  Re: Unlinking clips

Hello Damont03

there isn't a way to turn off the linking for all clips, you can only turn it off (unlink) on a clip by clip basis.
Before picking up the clip, you would unlink it to move it.

Hope this helps

regards

Androu Morgan

LumaTouch

Author:  SEBackpacker [ Tue Sep 26, 2017 1:42 pm ]
Post subject:  Re: Unlinking clips

Quote:
Is there a way to turn off how video clips are linked to audio? I have it turned off with the arrow in the left of the timeline. But often when I need to shift a clip to a new position an audio clip moves with it. This is very counterintuitive. Or is there a way to lock the audio tracks so it won’t move? Thanks

Here is a link to a video illustrating what I am referring to.

https://www.dropbox.com/s/ktkamn5uv1190 ... M.mp4?dl=0
It looks like maybe you detached the audio from the video but I’m nit sure you then did an unlink after that?

Author:  Damont03 [ Tue Sep 26, 2017 2:12 pm ]
Post subject:  Re: Unlinking clips

I didn’t attach the clips. It has a voice over track. I add that first then the broll. It’s always fine during the initial editing process. Whenever I have to come back at a later time that is when somehow the tracks link. If you notice when I move the video track there is a white line connecting the tracks. When this happens I cannot move the video by itself. The only way to fix it is to delete the video track and reinsert it where I want it. But if I extend it past a break in the audio track, that white line connects them again. I always have linking turned off because of the hassle in re-editing projects. I have archived the project as well.

Author:  Damont03 [ Wed Sep 27, 2017 6:41 pm ]
Post subject:  Re: Unlinking clips

Any new suggestions based on my last post?

Author:  androum [ Wed Sep 27, 2017 7:40 pm ]
Post subject:  Re: Unlinking clips

Hello Damont03

I'm not sure that there is a great solution for you at present.
There is no way to turn linking off except on a clip by clip basis. It's automatic, everything links to the clips on the main track.

You could try placing the B roll clips on the 2nd and 3rd tracks. That way you can move them around more freely and keep the main track empty.

regards

Androu Morgan

LumaTouch

Author:  Damont03 [ Wed Sep 27, 2017 8:05 pm ]
Post subject:  Re: Unlinking clips

Ok thanks. I love your app and have supported it since the beginning.

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/