Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sat Nov 17, 2018 10:55 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.7 is now available in the App Store. This update includes great new features like search and sort in the library, soft edges and curved corners in cropping, and our new integration with Storyblocks, a great royalty-free library of video, audio and sound effects. A sample of clips are included free, with a low-cost subscription available in-app for access to the full library

Forum rules


We strive to provide a safe, fun environment for our forum members to discuss our apps, and other related creative tools and experiences. We will not tolerate disrespectful comments to other members. Please keep comments topical, and criticisms positive.



Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Sep 30, 2017 8:26 pm 
Offline

Joined: Sun Sep 24, 2017 2:58 pm
Posts: 2
Just did a clip on Luma 1.4 on a 10.5" iPad Pro. No problems in editing or uploading to Vimeo or You Tube. Video looks great, no sound. Any help on this would be terrific. The video was all iPad.

Changed audio to 48K and made certain the project set was correct. Still no sound.


Top
   
PostPosted: Sun Oct 01, 2017 6:05 pm 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1363
Hello Remoran

What sort of media are you using?

I'm uploading some edits to Youtube at the moment to see if I can reproduce the problem.

regards

Androu Morgan

LumaTouch


Top
   
PostPosted: Sun Oct 01, 2017 6:07 pm 
Offline

Joined: Sun Sep 24, 2017 2:58 pm
Posts: 2
I found out what was wrong. I had the volume set to 0. Duh. Thank you for the prompt reply. Best.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited