Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Mon Dec 18, 2017 1:25 pm

All times are UTC-07:00


For answers to frequently asked questions please see our support page https://luma-touch.com/support. You can contact us from our support page, or email us directly at support@luma-touch.com.

LumaFusion 1.4.8 is now available on the App Store. This update resolves some audio preview issues as well as other bug fixes

LumaFX 2.4.3 is now available on the App Store. This fixes additional issues for iOS 9 users

Forum rules


We strive to provide a safe, fun environment for our forum members to discuss our apps, and other related creative tools and experiences. We will not tolerate disrespectful comments to other members. Please keep comments topical, and criticisms positive.



Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Mon Sep 25, 2017 5:15 am 
Offline
Novice
Novice

Joined: Sun Mar 03, 2013 7:04 pm
Posts: 30
The app won’t open. Any suggestions?


Top
   
PostPosted: Mon Sep 25, 2017 8:01 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1169
Location: England
Presuming the app ran on your mini before 11, even though the iPad will have restarted when you updated to 11 ... restart it again

Sounds daft but give it a whiz

_________________
Soon as I was in my bed, the music played inside my head


Top
   
PostPosted: Mon Sep 25, 2017 8:48 am 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1027
Hello Damont03

there is a known issue with AU 'plugins', that was causing the app to fail on opening with some devices.
If doing a power cycle doesn't work, then remove any audio AU apps and try opening LumaFusion.
We are working on a fix for that.

If this is the case for you, would you let me know which AU apps you had installed please.

Regards

Androu Morgan

LumaTouch


Top
   
PostPosted: Mon Sep 25, 2017 5:23 pm 
Offline
Novice
Novice

Joined: Sun Mar 03, 2013 7:04 pm
Posts: 30
I didn’t install any third party plugins. I tried to downgrade back to iOS 10.3.3 to no avail and had to restore the mini. I’m back on iOS 11 and lost the project. But on my 1st gen iPad Pro 9.7, I am experiencing slower performance and stuttering when playing back projects since today’s update. I don’t have any plugins installed.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited