Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Sun May 20, 2018 10:58 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.2 is now available on the App Store. This feature release includes integration with Gnarbox, and numerous improvements to the library and import and export providers

LumaFX 2.5 is now available on the App Store. This adds new ways to import media, and fixes the issue with importing LUTs

Forum rules


We strive to provide a safe, fun environment for our forum members to discuss our apps, and other related creative tools and experiences. We will not tolerate disrespectful comments to other members. Please keep comments topical, and criticisms positive.



Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Library Rebuild Question
PostPosted: Mon Apr 08, 2013 4:20 pm 
Offline

Joined: Mon Apr 08, 2013 4:15 pm
Posts: 1
Why do some of the videos on my iPad show up in PS while other will not appear after rebuilding library?


Top
   
PostPosted: Tue Apr 09, 2013 9:36 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Mon Feb 18, 2013 11:01 pm
Posts: 1406
Sorry for the difficulty you're having. From your description it sounds like you can see the videos in your camera roll but they don't show up in Pinnacle Studio.

Chris and I will work with you to figure out what the problem is. It could be a couple of things.

A couple of things to try:

1. Remove the existing asset library and try rebuild
- Fully close Pinnacle Studio by double clicking on the main button on your iPad to open the task bar, and closing Pinnacle Studio.
- Download the iExplorer utility on your desktop computer from macroplant.com (you can use it in demo mode to do what is needed)
- Run iExplorer and connect your iPad
- Open Apps->Pinnacle Studio->Library->Caches
- Within here you should see a file named "asset_library.db" (there will be a number in the name)
- Delete this file (or if there are multiple asset_library files, delete all of them).
- Open "Pinnacle Studio" and a Rebuild should occur.

2. If your media still does not appear, then I would recommend using Handbrake (which is a free open source utility from handbrake.fr) to re-encode your videos before adding them back onto your iPad.

The steps are quite simple:
- Click the "Source" button to select your source video file
- Select your destination location/filename
- Select "MP4 file" for the output format
- Verify that "H.264 (x264)" is selected as the Video Codec and "Same as source" is selected for Framerate
- Leave "Constant Quality" checked, it provides the best results with smallest file sizes usually
- Adjust the quality slider between 18 (better quality) and 26 (smaller file size) - if you're working with very high quality material that you don't want to lose any image quality you could have Quality at 10.
- If the video is larger than 1920x1080, you can click on Picture settings, change "Anamorphic" to Loose, then adjust resolution until it is 1920x1080 or less.
- Click Start

You can batch process by adding items to the Queue as well.

If you are still having problems we will have you send a sample file to Chris so he can analyze it. He will provide a dropbox link at that time.

Please let us know if either of these things work so we can better understand why this can happen.

_________________
Terri Morgan
LumaTouch


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Google [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited