Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Mon Nov 30, 2020 3:29 am

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.4 is now available in the App Store


Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Tue Oct 20, 2020 1:24 pm 
Offline

Joined: Tue Oct 20, 2020 1:14 pm
Posts: 4
Hi there

I recently made many 120fps clips with my osmo pocket and some of them i want to play in normal speed and some with much faster speed (means some clips in realtime speed and the others faster than that). But when i import the clips on a 24fps project, the clips run slow, when speed factor is on 1. is there a possibility to import it and the speed factor 1 means „real time“? my problem is, i only could speed up the clip to 6x bit that means on the otherhand it will run just real time (or 1.25x realtime). So why does lumafusion has the possibility to slow down until 1/240 when i cant use this function cause my slo mos run on factor 1 as slow? Maybe i made some mistakes at import?

Thanks in advance


Top
   
PostPosted: Wed Oct 21, 2020 3:29 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2993
Location: A small island off the coast of Europe
Hi machefe

Welcome to the forum

Try creating a project at 120 fps

_________________
.. Good things come to those who wait


Top
   
PostPosted: Thu Oct 22, 2020 2:57 pm 
Offline

Joined: Tue Oct 20, 2020 1:14 pm
Posts: 4
Hi Dave and thanks for your answer!
I think i tried that, but will do it again :-) but if i remember right, the play speed at factor one had the same speed as in my 24fps project (what also make sense)
Will answer when tried again


Top
   
PostPosted: Fri Oct 23, 2020 2:44 pm 
Offline

Joined: Tue Oct 20, 2020 1:14 pm
Posts: 4
It is how i thought, the playback runs on the same speed, means in slowmotion on the 120fps.
Just a question: normally, when i import a 120fps clip, playback normally runs in normal speed (in a 24fps project just each fifth frame) and to get slowmotion i need to lower the speed to 1/5 right?


Top
   
PostPosted: Mon Oct 26, 2020 10:28 am 
Offline

Joined: Tue Oct 20, 2020 1:14 pm
Posts: 4
What i found now, lumafusion means that my imported 120fps clip should be a 29.97fps clip, can somebody tell me why it recognizes the wrong framerate? Doesnt matter .mov or .mp4. And i dont habe problems with slowmotion clips from an iphone


Attachments:
35F15A8A-6C49-446E-9469-9A287907837F.jpeg
35F15A8A-6C49-446E-9469-9A287907837F.jpeg [ 257.31 KiB | Viewed 151 times ]
Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited