Luma Touch Support Forums
http://forums.luma-touch.com/

Audio Delay when playing from a different frame
http://forums.luma-touch.com/viewtopic.php?f=26&t=6093
Page 1 of 1

Author:  Nox [ Thu Nov 23, 2017 5:59 am ]
Post subject:  Audio Delay when playing from a different frame

Hi guys.
I hope you can help me with this.
I have an iPhone 7 and I noticed some delay when I’m editing footage on luma fusion.
The delay isn’t there if I playback the footage from the very beggining, but if I go let’s say...3 video cuts ahead, the audio and video are not synced.
I’m a beatmaker and I’m trying to use this app for my videos but this delay is killing my workflow.
Any help?
(I have the latest version of luma fusion and IOS)

Author:  Dave Barton [ Thu Nov 23, 2017 8:49 am ]
Post subject:  Re: Audio Delay when playing from a different frame

Hi Nox

Can you email support with that one

support@luma-touch.com

Author:  Nox [ Thu Nov 23, 2017 10:58 am ]
Post subject:  Re: Audio Delay when playing from a different frame

Done! Thank you for the fast reply

Author:  Nox [ Sat Nov 25, 2017 6:11 am ]
Post subject:  Re: Audio Delay when playing from a different frame

Hey guys.
I’ve already got a reply from luma support and the problem is solved.
Thanks a lot! 🙏
Here’s the link they gave me if somebody else is having the same problem:

http://luma-touch.helpscoutdocs.com/art ... ed-project

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/