Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Wed May 23, 2018 1:27 pm

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.3 is now available on the App Store. This feature release includes integration with Gnarbox, and numerous improvements to the library and import and export providers

LumaFX 2.5 is now available on the App Store. This adds new ways to import media, and fixes the issue with importing LUTs


Post new topic  Reply to topic  [ 4 posts ] 
Author Message
 Post subject: 60 fps playback jitter
PostPosted: Sat Sep 30, 2017 8:27 am 
Offline
Novice
Novice

Joined: Thu Jun 15, 2017 5:41 am
Posts: 11
I filmed a short clip at 60 fps with playback at 24 fps in filmic pro. The video playback in filmic pro is great with very smooth flow. The problem I run into is that the video is not near as smooth after inserting it into the LumaFusion timeline. Anyone have thoughts on what I can do to smooth it out?


Top
   
PostPosted: Sat Sep 30, 2017 8:37 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1202
Location: A small island off the coast of Europe
Hi matbfal

Are you saying the playback win the app is jittery

or

The playback of the rendered file is jittery

or

both?

If it's within the app under Global -> Settings -> Preview try selecting Balanced or Fastest

If not, let us know a bit more - what device etc

_________________
.. the needs of the many outweigh the needs of the few ... or the one


Top
   
PostPosted: Sat Sep 30, 2017 10:54 am 
Offline
Novice
Novice

Joined: Thu Jun 15, 2017 5:41 am
Posts: 11
The playback within the LumaFusion app was jittery. After adjusting the global feature to balanced the jittering seems to have gone away. All of my filming and editing is done on my iPhone 7.

Thank you for the help. When complete, I’ll post my finished project on here.

Matt


Top
   
PostPosted: Mon May 14, 2018 9:16 pm 
Offline

Joined: Fri May 04, 2018 2:05 pm
Posts: 4
For all frame rate and resolution I get jitter, not smooth playback, when I’m using both speed changes and frame and fit effects. Both for preview and final production. Any help will do. Thanks.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited