Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Fri Mar 05, 2021 3:48 am

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.4.3 is now available in the App Store


Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun Jan 24, 2021 12:09 pm 
Offline
Novice
Novice

Joined: Sat Apr 11, 2015 3:22 pm
Posts: 26
I’m guessing this is a bug. I have a project that is showing multiple thumbnails of the same media. If the media is in the timeline some of the thumbnails show it as used and some do not. It’s very frustrating and I’m wondering if it’s a bug or some kind of “feature” that I’ve never run into before. The attached photo shows a few of the duplicates that I’ve color coded in markup. Please send help.


Attachments:
8A20630F-94D6-4762-BD31-408D2C860606.jpeg
8A20630F-94D6-4762-BD31-408D2C860606.jpeg [ 2.09 MiB | Viewed 225 times ]
550C4609-077F-4770-805B-86E295D82156.jpeg
550C4609-077F-4770-805B-86E295D82156.jpeg [ 2.09 MiB | Viewed 225 times ]
Top
   
PostPosted: Wed Jan 27, 2021 8:01 pm 
Offline
Novice
Novice

Joined: Sat Apr 11, 2015 3:22 pm
Posts: 26
Here’s another color-coded photo of the same issue within the same project. I tagged 4 videos in this project with the word “pool” in the notes. When I search for “pool” you can see that it actually brings up 8 thumbnails. It is really maddening. When I am looking through all of the footage for this project I want to be able to see what I have and have not used within the project so far. This makes that task almost impossible. Is this a bug? Is there something that I have done wrong that has caused it? I really want to avoid this in the future if it’s something that I am doing wrong. Thanks for any help you can give.


Attachments:
C0053ED1-0E34-4D1E-8A23-27A9BC6ACF7C.jpeg
C0053ED1-0E34-4D1E-8A23-27A9BC6ACF7C.jpeg [ 623.72 KiB | Viewed 189 times ]
Top
   
PostPosted: Thu Jan 28, 2021 1:58 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 3081
Location: A small island off the coast of Europe
Can you contact support directly with this one please

Include a link to this thread

_________________
.. Good things come to those who wait


Top
   
PostPosted: Thu Jan 28, 2021 8:08 am 
Offline
Novice
Novice

Joined: Sat Apr 11, 2015 3:22 pm
Posts: 26
I didn’t realize that was an option. Thanks.


Top
   
PostPosted: Thu Jan 28, 2021 8:10 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 3081
Location: A small island off the coast of Europe
Yeah, we'll always try to fix stuff between us on here if we can .. but this is one for the developers I think

_________________
.. Good things come to those who wait


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited