Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sat Oct 31, 2020 12:46 am

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.3.2 is now available in the App Store


Post new topic  Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Undo Project Delete?
PostPosted: Wed Oct 07, 2020 2:51 pm 
Offline
Novice
Novice

Joined: Sat Apr 11, 2015 3:22 pm
Posts: 19
Is there a way to undo the deletion of a project? Or have I just cost myself a whole crap load of time?


Top
   
 Post subject: Re: Undo Project Delete?
PostPosted: Wed Oct 07, 2020 3:42 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Sat Mar 02, 2013 10:54 pm
Posts: 706
Assuming you didn’t delete it months ago look in the LumaFusion folder in the Files app. There should be a Project-Backups folder and your project should be near the top and marked deleted. Tapping on it should restore it into LumaFusion. This won’t restore any media you have deleted but they could well be in the Recently Deleted folder of the Files app.
Hope it goes well for you.

_________________
Mark


Top
   
 Post subject: Re: Undo Project Delete?
PostPosted: Wed Oct 07, 2020 5:51 pm 
Offline
Novice
Novice

Joined: Sat Apr 11, 2015 3:22 pm
Posts: 19
So I was able to locate the project where you mentioned and restore it to Luma fusion, however it says that all of the media is missing and when I have Luma fusion search for it it is unable to find any of it. This doesn’t make sense because I just deleted the project today, and I have not removed any of the media that was in it from my iPad. Any suggestions on how I might deal with this new problem? Thank you so much for the help.


Top
   
 Post subject: Re: Undo Project Delete?
PostPosted: Thu Oct 08, 2020 12:50 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Sat Mar 02, 2013 10:54 pm
Posts: 706
Right. I’m a bit hazy on this but I think I’ve heard of this before. I think the links to the media might be lost because of file links being renamed. This might be fixed with a restart or maybe not. At least you can see the name of the missing media to re-add it from the library.
Now if you ask the developers directly they will give you the real answer but it might take a day or two to get a reply.

_________________
Mark


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited