Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Fri Oct 30, 2020 7:12 am

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.3.2 is now available in the App Store


Post new topic  Reply to topic  [ 13 posts ]  Go to page 1 2 Next
Author Message
PostPosted: Wed Oct 07, 2020 4:10 am 
Offline
User avatar

Joined: Mon Oct 05, 2020 9:43 am
Posts: 6
Hi everyone.

As we all know, rumble, wind and subsonics make edits “click”. Finding a zero dB edit point is difficult without removing that low end garbage first.

It seems to me that the gain structure on LumaFusion is that the volume, cross fades and audio automation come BEFORE any other eq and effect that is added later.

My example: low frequencies from wind that make it through a dead cat can be removed with a HP filter, but in LumaFusion I get clicks at edits, fades, etc. just the same as if the filter had not been used.

I can see why this decision was made... echo or other time based effects would be broken.


I am struggling - J & L cuts sometimes work, often dialogue prevents that. I film outdoors and the Rode Videomicro captures a wide frequency range so subsonics from wind exist in my footage. I have a mic preamp without a HP filter. I desperately want to avoid pre-processing audio from my MP4 (or record external audio) offline before realigning it in LumaFusion.

Help!


Top
   
PostPosted: Wed Oct 07, 2020 10:18 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2952
Location: A small island off the coast of Europe
Hi Mevi

Welcome to the forum

There is an update in the pipeline (no date unfortunately) that is going to feature changes to allow audio AU plugins and also make the interface for those plugins 'less clunky'

That will help with what you are experiencing

I know that doesn't help much straight away, but it's high on the list of things to do

_________________
.. Good things come to those who wait


Top
   
PostPosted: Wed Oct 07, 2020 3:47 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Sat Mar 02, 2013 10:54 pm
Posts: 706
Not sure if this helps you but I've successfully removed clicks/pops at the end/beginning of clips by covering them with a fade transition.

_________________
Mark


Top
   
PostPosted: Thu Oct 08, 2020 12:31 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2952
Location: A small island off the coast of Europe
Good workaround Mark

_________________
.. Good things come to those who wait


Top
   
PostPosted: Mon Oct 12, 2020 1:12 am 
Offline
User avatar

Joined: Mon Oct 05, 2020 9:43 am
Posts: 6
Quote:
Not sure if this helps you but I've successfully removed clicks/pops at the end/beginning of clips by covering them with a fade transition.
Thanks Mark. Sadly not all the clicks are disappearing with a fade, audio crossfade or video transition. I use a dead cat, but very low frequencies in the recording make zero dB crossings hard to find.

The planned AU changes will be welcomed with open arms! Having a HP filter at the start of the audio chain would be perfect for me and anyone else suffering with "wind”

;)


Top
   
PostPosted: Mon Oct 12, 2020 6:58 am 
Offline
Novice
Novice

Joined: Tue Jul 24, 2018 1:08 am
Posts: 42
An audio crossfade used to work fine when I encountered this in the past but in the latest version it actually makes it worse now. I have spent ages playing around trying all sorts of things but I cannot fix it. I even started looking for an alternative editor as I got so frustrated with these clicks.

I am not aware of how this can be fixed using an external editor so if anyone knows how that can be done on an ipad I would be grateful.


Top
   
PostPosted: Mon Oct 12, 2020 9:50 am 
Offline
Novice
Novice

Joined: Tue Jul 24, 2018 1:08 am
Posts: 42
Update

After further experimentation I find that a crossfade reduced to 2 frames works on all the clicks I have tried so far. For info.


Top
   
PostPosted: Mon Oct 12, 2020 10:29 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2952
Location: A small island off the coast of Europe
Good info Shrimpy

_________________
.. Good things come to those who wait


Top
   
PostPosted: Thu Oct 22, 2020 2:17 am 
Offline
User avatar

Joined: Mon Oct 05, 2020 9:43 am
Posts: 6
Quote:
Update

After further experimentation I find that a crossfade reduced to 2 frames works on all the clicks I have tried so far. For info.
It was a very windy day, so even with the dead cat there were a lot of low frequencies to remove. With the volume at the beginning of the lumafusion audio chain, there were still some nasty clicks I couldn't edit my way out of.

My solution was to use a PC to extract the M4A audio streams from the raw footage, apply my low cut and mux it back into the MP4 files using FFMpeg command line. I deleted the existing project footage from files-ext and reimported the new footage into a new temporary project... The edits in the original project loaded back up ok. Audio sync drift was an issue on longer segments.

In future, I'll choose the option to record raw WAV on the GoPro, process and sync that in the edit and disregard the M4A audio stream.


Top
   
PostPosted: Thu Oct 22, 2020 5:44 am 
Offline
User avatar

Joined: Mon Oct 05, 2020 9:43 am
Posts: 6
Image

The finished edit BTW


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 13 posts ]  Go to page 1 2 Next

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited