Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sat Oct 31, 2020 12:55 am

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.3.2 is now available in the App Store


Post new topic  Reply to topic  [ 10 posts ] 
Author Message
PostPosted: Sun Oct 04, 2020 5:20 pm 
Offline

Joined: Thu Jan 02, 2020 12:36 pm
Posts: 9
So I tried to make a new project and connected a project folder, that is under my VideoFootage-folder, that is on my internal drive on the iPad. VideoFootage was already connected to the app. After that (or maybe it is this new update) I haven’t been able to load any files from my VideoFootage or any other folder on my ipad. I can’t remove the VideoFootage folder to make reconnect it because it says it will delete all projects connected to that folder, but that probably wouldn’t fix the problem.

I need to access to that folder asap because this project is something I need to work right now and lumafusion is my only option to do it and it is completely useless app right now... I’m using iPadOS 14 and ipad pro 2018. FIX THIS BUG FAST PLEASE!

ps. old projects still works fine, but I can’t import new files.


Attachments:
90CBD583-7D89-4D17-B8DE-C63019D61A9D.png
90CBD583-7D89-4D17-B8DE-C63019D61A9D.png [ 390.17 KiB | Viewed 206 times ]


Last edited by OG_Pepe on Mon Oct 05, 2020 5:30 am, edited 1 time in total.
Top
   
PostPosted: Sun Oct 04, 2020 9:43 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Sat Mar 02, 2013 10:54 pm
Posts: 706
The developers aren’t on this forum. We are just users like you but you can contact them directly if you think there’s a bug (see customer support in the app settings). They are very stretched but will help you as soon as they can.
I get the same issue if I try to connect to the same folder twice into LumaFusion. Deleting the second attempt seemed to sort it out. Bear in mind that I don’t have much experience with this. Normally I copy source material directly into the UserMedia folder in LumaFusion so I don’t have to connect to another drive/location when editing.

_________________
Mark


Top
   
PostPosted: Mon Oct 05, 2020 5:28 am 
Offline

Joined: Thu Jan 02, 2020 12:36 pm
Posts: 9
Quote:
The developers aren’t on this forum. We are just users like you but you can contact them directly if you think there’s a bug (see customer support in the app settings). They are very stretched but will help you as soon as they can.
I get the same issue if I try to connect to the same folder twice into LumaFusion. Deleting the second attempt seemed to sort it out. Bear in mind that I don’t have much experience with this. Normally I copy source material directly into the UserMedia folder in LumaFusion so I don’t have to connect to another drive/location when editing.
Well anyways, it says ”Discuss questions, bugs, and features”.
It works by copying files straight to UserMedia-folder. Not sure if this is the way it should be done properly or what. This files app-connection system sucks.


Top
   
PostPosted: Mon Oct 05, 2020 5:55 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2953
Location: A small island off the coast of Europe
Hi OG_Pepe

Good advice from Mark

With regard to 'This files app-connection system sucks' - what do Apple say about it? - It could be down to them

_________________
.. Good things come to those who wait


Top
   
PostPosted: Mon Oct 05, 2020 6:25 am 
Offline

Joined: Thu Jan 02, 2020 12:36 pm
Posts: 9
Quote:
Hi OG_Pepe

Good advice from Mark

With regard to 'This files app-connection system sucks' - what do Apple say about it? - It could be down to them
Yes I think so too. It has been a mess since day 1. Why won’t they just make it more like Macintosh finder...


Top
   
PostPosted: Mon Oct 05, 2020 8:27 am 
Offline

Joined: Wed Jan 08, 2020 12:43 pm
Posts: 5
I have the same issue - discovered today. Can't access external disk.

And it's not Apple. I can access external media in other apps (Files, VLC, Procreate). Just not LumaFusion.


Top
   
PostPosted: Mon Oct 05, 2020 11:45 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2953
Location: A small island off the coast of Europe
Let the developers know then

_________________
.. Good things come to those who wait


Top
   
PostPosted: Mon Oct 05, 2020 12:03 pm 
Offline

Joined: Wed Jan 08, 2020 12:43 pm
Posts: 5
First place I went.


Top
   
PostPosted: Mon Oct 05, 2020 12:32 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2953
Location: A small island off the coast of Europe
Great

Let us all know how you get on please

_________________
.. Good things come to those who wait


Top
   
PostPosted: Tue Oct 06, 2020 8:44 am 
Offline

Joined: Thu Jan 02, 2020 12:36 pm
Posts: 9
Quote:
Great

Let us all know how you get on please
So ”files” is the only place I cannot import anything anymore, but from photos, music and every other source it is possible. But now I do the move-everything-to-usermedia-folder -trick so I can actually edit something.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 10 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited