Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sun Sep 27, 2020 7:02 am

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.3.2 is now available in the App Store


Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Sep 02, 2020 6:17 am 
Offline

Joined: Tue Sep 01, 2020 4:55 pm
Posts: 2
I created the artwork at the beginning of the video below in Affinity Photo by importing a .pdf, converting it to .jpg and removing the white background. When I exported, it had a checkerboard background, which indicates it is transparent, but when I put it on the timeline in LF, it had a white background again. Is there a way to separate the lettering from the background?

https://youtu.be/uAT736sbVIw


Top
   
PostPosted: Wed Sep 02, 2020 5:14 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Sat Mar 02, 2013 10:54 pm
Posts: 683
I’m thinking that the export from Affinity is the wrong file type and doesn’t actually have a transparent background. A .png has transparent background but you might have to import it straight into LumaFusion. I think that going through Photos converts it back to a jpg too.

_________________
Mark


Top
   
PostPosted: Tue Sep 08, 2020 10:55 pm 
Offline

Joined: Tue Sep 08, 2020 3:17 pm
Posts: 1
Quote:
I’m thinking that the export from Affinity is the wrong file type and doesn’t actually have a transparent background. A .png has transparent background but you might have to import it straight into LumaFusion. I think that going through Photos converts it back to a jpg too.

Hello,
It isn't issue of luma fusion, you are exporting non transparent background file.
You must select transparent background in canvas, And export png or other type which has transparent BG


Attachments:
BFFAE94C-F770-47F5-B89F-DE962E63ABBC.jpeg
BFFAE94C-F770-47F5-B89F-DE962E63ABBC.jpeg [ 910.59 KiB | Viewed 205 times ]
Top
   
PostPosted: Thu Sep 10, 2020 6:36 am 
Offline

Joined: Tue Sep 01, 2020 4:55 pm
Posts: 2
I finally got it to work by exporting the layer rather than the whole picture.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited