Luma Touch Support Forums
http://forums.luma-touch.com/

Adding clips/photos to timeline
http://forums.luma-touch.com/viewtopic.php?f=25&t=8625
Page 1 of 1

Author:  Glenn Butler [ Thu Aug 27, 2020 2:03 am ]
Post subject:  Adding clips/photos to timeline

Has anyone noticed that since the recent update when adding new media (video or photos) to the timeline the play head snaps back to the start of the last item of media that was added?

In the previous release once an item was added the playhead stayed at the end of the timeline.

Is there a setting somewhere to change this action?

Edit: tried to upload video to illustrate issue and show some anomalies with timeline time codes, but each time the forum won’t let me upload the video. First time it errored saying could upload .mov extension Even though it was .mp4 and logged me out. Then I moved the file to “file” on my iPad and tried again. This time it errored saying cant upload .mp4 extensions. W T H I G On ????

So, in summary; I add a clip, the Playhead jumps back to the start of the clip, I navigate using the jump button to the end of the clip to add another. The time line indicates 1:59 (60 FPS project), even though I set preferences for photos to 2 secs. I add the clip, and the playhead jump back to the start of the clip. Playhead indicates 2 secs. I jump to the previous clip (end) and the timeline shows 1:59. If I the jump forward to the next clip the anomaly of the one frame loss seems to resolve itself.

Output plays fine.

Glenn.

Image

Attachments:
EE044A88-22BE-4A81-A33E-4B9A925B4D91.jpeg
EE044A88-22BE-4A81-A33E-4B9A925B4D91.jpeg [ 710.23 KiB | Viewed 370 times ]

Author:  Dave Barton [ Thu Aug 27, 2020 5:03 am ]
Post subject:  Re: Adding clips/photos to timeline

I'm not seeing that here Glenn with either the release or Beta version of the app

(I'm not saying it's not happening either!)

I know it's an obvious one but have you tried restarting your iThing?

If you can upload your video to YouTube or Dropbox etc you can post a link to it so we can view your video

Author:  Glenn Butler [ Thu Aug 27, 2020 6:20 am ]
Post subject:  Re: Adding clips/photos to timeline

Quote:
I'm not seeing that here Glenn with either the release or Beta version of the app

(I'm not saying it's not happening either!)

I know it's an obvious one but have you tried restarting your iThing?

If you can upload your video to YouTube or Dropbox etc you can post a link to it so we can view your video
Happens to all my iDevices; phone and 2 iPads (1 pro).
Restart doesn’t change anything, also just tried it with 30fps project - same issue.

Dropbox link: https://www.dropbox.com/s/9ohz22j91zsx ... 9.mp4?dl=0

P.s I’m a noob on Dropbox, so let me know if it’s not accessible.

Glenn.

Author:  Dave Barton [ Thu Aug 27, 2020 7:00 am ]
Post subject:  Re: Adding clips/photos to timeline

Hi Glenn

Your Dropbox link worked fine

Yes, I do see the same as you're seeing (apologies I was thinking you meant something different)

If you 'drag' a clip to your timeline to add it, when you let go the cursor will behave as you are seeing so that you can add a transition etc between the clips

If you 'double tap' the clip to add it then your cursor will move to the end of the track so you can double tap to quickly add the next clip

Author:  Glenn Butler [ Thu Aug 27, 2020 7:12 am ]
Post subject:  Re: Adding clips/photos to timeline

Thanks for the tip Dave.
Here’s a link to the original video I tried to upload with a little bit more detail.

https://www.dropbox.com/s/00dbz6zjtg02 ... e.MP4?dl=0

Glenn.

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/