Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Tue Sep 29, 2020 12:13 am

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.3.2 is now available in the App Store


Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Thu Aug 27, 2020 2:03 am 
Offline
Apprentice
Apprentice

Joined: Thu Jun 20, 2019 9:26 am
Posts: 66
Has anyone noticed that since the recent update when adding new media (video or photos) to the timeline the play head snaps back to the start of the last item of media that was added?

In the previous release once an item was added the playhead stayed at the end of the timeline.

Is there a setting somewhere to change this action?

Edit: tried to upload video to illustrate issue and show some anomalies with timeline time codes, but each time the forum won’t let me upload the video. First time it errored saying could upload .mov extension Even though it was .mp4 and logged me out. Then I moved the file to “file” on my iPad and tried again. This time it errored saying cant upload .mp4 extensions. W T H I G On ????

So, in summary; I add a clip, the Playhead jumps back to the start of the clip, I navigate using the jump button to the end of the clip to add another. The time line indicates 1:59 (60 FPS project), even though I set preferences for photos to 2 secs. I add the clip, and the playhead jump back to the start of the clip. Playhead indicates 2 secs. I jump to the previous clip (end) and the timeline shows 1:59. If I the jump forward to the next clip the anomaly of the one frame loss seems to resolve itself.

Output plays fine.

Glenn.

Image


Attachments:
EE044A88-22BE-4A81-A33E-4B9A925B4D91.jpeg
EE044A88-22BE-4A81-A33E-4B9A925B4D91.jpeg [ 710.23 KiB | Viewed 302 times ]
Top
   
PostPosted: Thu Aug 27, 2020 5:03 am 
Online
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2887
Location: A small island off the coast of Europe
I'm not seeing that here Glenn with either the release or Beta version of the app

(I'm not saying it's not happening either!)

I know it's an obvious one but have you tried restarting your iThing?

If you can upload your video to YouTube or Dropbox etc you can post a link to it so we can view your video

_________________
.. Good things come to those who wait


Top
   
PostPosted: Thu Aug 27, 2020 6:20 am 
Offline
Apprentice
Apprentice

Joined: Thu Jun 20, 2019 9:26 am
Posts: 66
Quote:
I'm not seeing that here Glenn with either the release or Beta version of the app

(I'm not saying it's not happening either!)

I know it's an obvious one but have you tried restarting your iThing?

If you can upload your video to YouTube or Dropbox etc you can post a link to it so we can view your video
Happens to all my iDevices; phone and 2 iPads (1 pro).
Restart doesn’t change anything, also just tried it with 30fps project - same issue.

Dropbox link: https://www.dropbox.com/s/9ohz22j91zsx ... 9.mp4?dl=0

P.s I’m a noob on Dropbox, so let me know if it’s not accessible.

Glenn.


Top
   
PostPosted: Thu Aug 27, 2020 7:00 am 
Online
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2887
Location: A small island off the coast of Europe
Hi Glenn

Your Dropbox link worked fine

Yes, I do see the same as you're seeing (apologies I was thinking you meant something different)

If you 'drag' a clip to your timeline to add it, when you let go the cursor will behave as you are seeing so that you can add a transition etc between the clips

If you 'double tap' the clip to add it then your cursor will move to the end of the track so you can double tap to quickly add the next clip

_________________
.. Good things come to those who wait


Top
   
PostPosted: Thu Aug 27, 2020 7:12 am 
Offline
Apprentice
Apprentice

Joined: Thu Jun 20, 2019 9:26 am
Posts: 66
Thanks for the tip Dave.
Here’s a link to the original video I tried to upload with a little bit more detail.

https://www.dropbox.com/s/00dbz6zjtg02 ... e.MP4?dl=0

Glenn.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited