Luma Touch Support Forums
http://forums.luma-touch.com/

Preview Issue
http://forums.luma-touch.com/viewtopic.php?f=25&t=8523
Page 1 of 1

Author:  Kerrowman [ Thu Jun 11, 2020 1:41 am ]
Post subject:  Preview Issue

I am using LumaFusion with an iPad 2019 and am noticing playback problems when using the Preview screen.

When the playhead comes up to a dissolve transition, instead of showing the transition in the normal way, it stops at the end of the first clip, waits about 1 second and then jerkily continues with the next clip. Only in about 5% of cases does it play the 'crossover' transition smoothly.

I thought this might be a matter of RAM so I turned off all the other apps running and also did a reboot but it made no difference. I also tried all the Preview settings in Preferences, from 'Fastest' to 'Best'. Surely this can't be the way that Preview is supposed to work? If so it's not really a real Preview at all.

Any thoughts would be appreciated.

Jules

Author:  Dave Barton [ Thu Jun 11, 2020 2:38 am ]
Post subject:  Re: Preview Issue

DJI footage by any chance?

Very high bitrate?

Although IOS will let you import/play them they are not always 100% compatible

Try the 'Optimise and Consolidate' option

Let us know how you get on

Author:  Kerrowman [ Thu Jun 11, 2020 2:50 am ]
Post subject:  Re: Preview Issue

Yes, DJI Mavic Mini footage.

The end result once exported is very good, it's just the previewing of the transitions during editing that the app has trouble with, or my iPad does. There's plenty of RAM

The clips are 2.7 k. Which bit rate are you referring to? I use 32MB/s for the exports.

Jules

Author:  Dave Barton [ Thu Jun 11, 2020 2:55 am ]
Post subject:  Re: Preview Issue

It's the bitrate they are taken at not the export

... Glad the export is ok though (I've got a Mavic Pro)

Author:  Kerrowman [ Thu Jun 11, 2020 5:29 am ]
Post subject:  Re: Preview Issue

They are taken at 40mb/s on the Mini.

Why would that affect transitions in the Preview?

Author:  Dave Barton [ Thu Jun 11, 2020 10:42 am ]
Post subject:  Re: Preview Issue

A bitrate of 40mb should be fine

However, the fact that it's DJI footage can affect scrolling/preview etc

Can you try Optimizing the project and let me know if that helps

Author:  Kerrowman [ Thu Jun 11, 2020 12:15 pm ]
Post subject:  Re: Preview Issue

Having had two goes at optimisations (the first time it crashed after 5 mins of processing) the Preview is definitely better with about half of the transitions smooth and working as they should but the remaining pausing briefly at the start before moving through the transition, so a little bit jerky but the dissolve works.

What does optimisation do to each clip and if I add new clips will I need to re-optimise the whole video?

Thanks

Jules

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/