Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Thu May 28, 2020 7:59 pm

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.2.3 is now available in the App Store


Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed May 20, 2020 6:29 pm 
Offline
Novice
Novice

Joined: Sun Mar 11, 2018 8:33 pm
Posts: 14
Hi guys,
So I just got the new Mavic air 2 drone today and took some test video clips in 60fps.

I created a new 29.97 project in LumaFusion on my iPad Pro 2018, reduced the speed by 1/2 and the footage is stuttering during playback. Am I doing something wrong?

Thanks
https://www.dropbox.com/s/fd7lc92yiv4b ... 9.MP4?dl=0

PS: I recorded it in H.265/HEVC


Top
   
PostPosted: Thu May 21, 2020 3:22 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2753
Location: A small island off the coast of Europe
Hi dronecrasher

Do you see the stutter in a 30fps project? (exactly half the fps of 60)

Can you 'consolidate' the media first

Do you see it then?

(DJI media is not 100% compatible with IOS)

_________________
.. Good things come to those who wait


Top
   
PostPosted: Sun May 24, 2020 1:57 pm 
Offline
Adept
Adept
User avatar

Joined: Mon Oct 15, 2018 1:41 pm
Posts: 121
Location: Norway
Try and record in .MOV format if you can. DJI mp4 footage seems to have problems in IOS devices.
I have problems with my footage (mp4) recorded on my DJO OSMO Action camera.
Its only when i export it, that i see the problem.
But i got a tip to try and record in .MOV format, and that should work better.


Top
   
PostPosted: Thu May 28, 2020 2:08 pm 
Offline
Master
Master
User avatar

Joined: Thu Jul 27, 2017 5:15 pm
Posts: 1018
Hello dronecrasher and stone edit,

dronecrasher Think I have been through this some time ago, playing around with frame rate and what Dave suggested Will sort it out for you.
I be interested in your findings.

Stone edit this maybe of some use to you.
With the Osmo I use SD Card import to files into a folder in LumaFusion- issues I had in app photo such as slow mo vanished.


Attachments:
B212B1E3-1D07-423C-BEB3-B639C3A87C65.jpeg
B212B1E3-1D07-423C-BEB3-B639C3A87C65.jpeg [ 907.56 KiB | Viewed 123 times ]

_________________
Life is for now and not tomorrow.
Live your dreams, rather than dream about your dreams.

Rob Chisholm
Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited