Luma Touch Support Forums
http://forums.luma-touch.com/

Exported video not fluid
http://forums.luma-touch.com/viewtopic.php?f=25&t=8453
Page 1 of 2

Author:  allemattio [ Tue May 05, 2020 1:58 pm ]
Post subject:  Exported video not fluid

Hi
I’ve created a project with 25 fps.
I inserted in this video some footage 4K at 25fps.
When I preview the clips there are some missing frames, the previews are not fluid.
The lags happen always at the same position.
These lags are there even when I export the video.
Can you help me figure out why?

Author:  Dave Barton [ Wed May 06, 2020 1:54 am ]
Post subject:  Re: Exported video not fluid

Hi allemattio

Welcome to the forum

Is it just in the preview? Is the exported footage alright?

What happens if you change the preview quality in settings (that won’t affect the output)

With the information you’ve given there is no reason for that

Try to ‘Optimise and Consolidate’ the project

Is it DJI footage?

More info please

Author:  allemattio [ Wed May 06, 2020 3:58 am ]
Post subject:  Re: Exported video not fluid

Hi, thank you for the reply!
The lags are there also in the exported video.
I've tryed changing the preview settings but nothing changes.
The footage is from a Lumix G9 camera.
I'm using a 2020 iPad Pro with the latest iOS and LumaFusion versions.
The footage is on a Samsung T5 ssd connected to the USBC port of the iPad.
I've added a link to the folder containing the footage on the SSD, and then added the footage to the Timeline

Author:  Dave Barton [ Wed May 06, 2020 10:01 am ]
Post subject:  Re: Exported video not fluid

Have you tried ‘Optimise and Consolidate’?

Author:  allemattio [ Wed May 06, 2020 10:26 am ]
Post subject:  Re: Exported video not fluid

Yes, it did not solve.
The newly created project also is worse than the original, in it I cannot see my footage, is like it cannot find them..

Author:  Dave Barton [ Wed May 06, 2020 11:15 pm ]
Post subject:  Re: Exported video not fluid

What did you take the footage on?

Author:  allemattio [ Thu May 07, 2020 12:39 am ]
Post subject:  Re: Exported video not fluid

Do you mean on which camera?
It's a Lumix G9.

Then I stored the footage on a Samsung T5 USB-C SSD and from there I imported the footage in Luma Fusion.

Author:  Dave Barton [ Thu May 07, 2020 3:30 am ]
Post subject:  Re: Exported video not fluid

What format does the Lumix G9 save the files in?

Author:  allemattio [ Thu May 07, 2020 6:00 am ]
Post subject:  Re: Exported video not fluid

MP4 h264
25 fps
I can see around 80 and 95 Mbps

Author:  Dave Barton [ Thu May 07, 2020 8:21 am ]
Post subject:  Re: Exported video not fluid

I suggest you contact the developers on this one (use https://luma-touch.com/support)

Include a link to this thread

Let us know how you get on

Page 1 of 2 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/