Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sun Jul 05, 2020 9:52 pm

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.2.3 is now available in the App Store


Post new topic  Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Sat Apr 25, 2020 11:50 pm 
Offline
Novice
Novice

Joined: Thu Apr 16, 2020 2:02 pm
Posts: 17
Lumafusion ‘Sandwich’ - split clip length discrepancies following deletion of adjacent clip, why does this happen?

https://www.youtube.com/watch?v=gV8l3Ngafjc

After a clip is split, (sometimes/ often/ maybe less/ maybe more) this split clip length mysteriously protrudes forward, creating a sandwich of sort after an adjacent clip is deleted. I can certainly realigned the top clip length to remove the sandwich, but it’s simply an added inconvenience.


Top
   
PostPosted: Sun Apr 26, 2020 2:36 pm 
Offline
Novice
Novice

Joined: Thu Apr 16, 2020 2:02 pm
Posts: 17
Edit: messed up.
Edit: The existing topic still applies though. The sandwich thing still happens, and I’m not sure why.


Top
   
PostPosted: Mon Apr 27, 2020 12:27 am 
Offline
Apprentice
Apprentice

Joined: Thu Jun 20, 2019 9:26 am
Posts: 56
I have a suggestion that may explain the “sandwich”.
Try unlinking the clip on track 2 you dragged left with the main track.
Glenn.


Top
   
PostPosted: Sat May 02, 2020 1:43 pm 
Offline
Novice
Novice

Joined: Thu Apr 16, 2020 2:02 pm
Posts: 17
Quote:
I have a suggestion that may explain the “sandwich”.
Try unlinking the clip on track 2 you dragged left with the main track.
Glenn.
Not sure how to ‘unlink’ the clip. Is track 2 the bottom clip?

Yesterday I stumbled onto something interesting with the sandwich. It’s not that the clip extends in length (as I initially suspected), but the clip actually repositions causing a visual desync. This is why my clips seems to go out of visual sync for no reason (or so I thought).

LumaFusion Sandwich de-syncs split screens (timeline clip shifts position)
https://www.youtube.com/watch?v=3vRO83z ... e=youtu.be



Edit: 5/6/20:
More strange behavior
especially from 1:50 to 2:00 mark considering I made ‘even cuts on both stripes location. Regardless of how I delete the unwanted trimmings, the sandwich still happens (not shown in the video; decided to test various deletion combinations after I stopped recording and still does it.)
https://www.youtube.com/watch?v=6B53UoM ... e=youtu.be


Top
   
PostPosted: Wed May 06, 2020 7:14 am 
Offline
Apprentice
Apprentice

Joined: Thu Jun 20, 2019 9:26 am
Posts: 56
Quote:
Quote:
I have a suggestion that may explain the “sandwich”.
Try unlinking the clip on track 2 you dragged left with the main track.
Glenn.
Not sure how to ‘unlink’ the clip. Is track 2 the bottom clip?

The tracks number from the main track, the bottom one, upwards. You can use the “link” icon at the bottom of the editor to link/unlink specific clips or use the link icon alongside the track to link/unlink the whole track.

I can see from you latest video you have a lot of clips in your project.
I think your problem “lumasandwich” stems from how your clips are linked.
I’m not overly familiar with the linking feature but have tested on a simple project and it looks like it can be quite a complex area, as the topmost track can be linked to the track underneath it and so on down to the main track (the one that has the insert/overwrite arrow next to it).

Hope this help you sort things out, let us know how you get on.

Good luck - keep safe.

Glenn.


Top
   
PostPosted: Wed May 06, 2020 5:38 pm 
Offline
Novice
Novice

Joined: Thu Apr 16, 2020 2:02 pm
Posts: 17
Quote:
Quote:
Quote:
I have a suggestion that may explain the “sandwich”.
Try unlinking the clip on track 2 you dragged left with the main track.
Glenn.
Not sure how to ‘unlink’ the clip. Is track 2 the bottom clip?

The tracks number from the main track, the bottom one, upwards. You can use the “link” icon at the bottom of the editor to link/unlink specific clips or use the link icon alongside the track to link/unlink the whole track.

I can see from you latest video you have a lot of clips in your project.
I think your problem “lumasandwich” stems from how your clips are linked.
I’m not overly familiar with the linking feature but have tested on a simple project and it looks like it can be quite a complex area, as the topmost track can be linked to the track underneath it and so on down to the main track (the one that has the insert/overwrite arrow next to it).

Hope this help you sort things out, let us know how you get on.

Good luck - keep safe.

Glenn.
Two vid below.

Long video starting over with a fresh project - 12 minutes. Don’t really have to watch it, but it just shows my split screen process. Cut/deletion doesn’t create the ‘sandwich’ effect. So I’m not sure what’s the actual trigger at this point. First 1 minute shows the end result. One minute mark onward shows the process from the start.
https://www.youtube.com/watch?v=_RWwSzE ... e=youtu.be
Non-pertinent information. The long vid above shows one of the main reason why I stopped buying MLB the Show since 2016, and decided to play the Japanese baseball game Pro Yakyuu Spirits (despite not knowing a lick of Japanese). Pitching motions in MLB the Show is drastically lacking proper mechanics.


LumaFusion - link feature test
Using the link feature kind of throws things out of sync by default (it appears), especially when I include clip insertions. I also tried the lock mechanism and that doesn’t prevent out of sync issues.
https://www.youtube.com/watch?v=4vVpPIu ... e=youtu.be


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited