Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sun May 31, 2020 6:08 am

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.2.3 is now available in the App Store


Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Apr 06, 2020 9:30 am 
Offline
Adept
Adept
User avatar

Joined: Fri Apr 06, 2018 2:44 pm
Posts: 180
I noticed something strange in the editing window (when you double tap a clip).
There are what looks like light leaks into the black area surrounding the clip preview.
This is more apparent when you select cropping.

You can see the issue in the tutorial I posted yesterday at 4:47 into the clip.
https://youtu.be/qMn5iQiz41Y

I took a screenshot and enhanced contrast, brightness and shadows to better illustrate the issue.

Is anyone else getting this?
Attachment:
27698005-F913-4679-8209-5B127973CDAC.jpeg
27698005-F913-4679-8209-5B127973CDAC.jpeg [ 554.86 KiB | Viewed 607 times ]
This is the same screenshot without enhancement:
Attachment:
77E8F39E-365C-47E5-BD75-5EA5B1F02CEC.png
77E8F39E-365C-47E5-BD75-5EA5B1F02CEC.png [ 5.37 MiB | Viewed 607 times ]


Thanks,

MVE


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited