Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Wed Apr 08, 2020 1:58 am

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 2.2.3 is now available in the App Store


Post new topic  Reply to topic  [ 16 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Sun Feb 16, 2020 1:04 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2612
Location: A small island off the coast of Europe
Yes, I think you're right

(The Developers agree)

Thanks for your testing and your patience

Let's hope 2.2.1 isn't too far off (not being tested ... yet)

( ... shouldn't be too long I reckon ;) )

_________________
.. Good things come to those who wait


Top
   
PostPosted: Wed Feb 19, 2020 4:44 am 
Offline

Joined: Wed Feb 19, 2020 4:38 am
Posts: 1
You know it is a bit sad because I was going to make a video for my family of us going to Madrid. I've worked hard for 2 days trying to understand what the problem is and why LF wasn't working. At least I found this post that saved me all the hustle. :cry:


Top
   
PostPosted: Wed Feb 19, 2020 5:04 am 
Offline

Joined: Fri Feb 14, 2020 11:48 am
Posts: 6
I thought I was the only one with that problem. I couldn't find any other thread about it. I'm still wondering if nobody else is creating videos with these settings.


Top
   
PostPosted: Sat Feb 22, 2020 8:59 pm 
Offline

Joined: Mon Feb 18, 2019 10:54 am
Posts: 7
You are not alone in this 59.94fps problem. I changed the project I was working on to 60fps and reworked the audio to compensate for that slight timing difference. I’ve got that project published, but I have many old projects at 59.94 that won’t playback. I keep checking for an update and finally sent an email to support today. This has been a problem with the 2.2 release for far too long. LumaTouch is usually much quicker fixing major bugs like this. Hopefully this will be resolved soon. Although I learned not to update to a newer version in the middle of a project again.


Top
   
PostPosted: Sun Feb 23, 2020 1:37 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 2612
Location: A small island off the coast of Europe
Hi Thomas

There’s a fix being tested now

See here:

http://www.forums.luma-touch.com/viewto ... f=2&t=8338

_________________
.. Good things come to those who wait


Top
   
PostPosted: Sun Feb 23, 2020 4:35 am 
Offline

Joined: Tue Jan 28, 2020 12:08 pm
Posts: 4
Quote:
You know it is a bit sad because I was going to make a video for my family of us going to Madrid. I've worked hard for 2 days trying to understand what the problem is and why LF wasn't working. At least I found this post that saved me all the hustle. :cry:
i don't want to hijack the thread too much - but i must wonder why not use 24fps for something like a road-trip ? i love the cinematic feel of it - but maybe i'm alone on this and people just like quicker frame-rates !?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 16 posts ]  Go to page Previous 1 2

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited