Luma Touch Support Forums
http://forums.luma-touch.com/

annoying clicks on audio playback...
http://forums.luma-touch.com/viewtopic.php?f=25&t=8275
Page 1 of 1

Author:  paul gee [ Mon Jan 13, 2020 7:50 pm ]
Post subject:  annoying clicks on audio playback...

I don't know if there's an issue with my ipad pro of the software but I'm getting an annoying 'click' when sounds that i've added to tracks start playing, (sounds like the click you'd get on an old record)
the sounds are effects from (Film Crux) (wav files)

i've added my film crux sound files to the ios files and then added the link to the folder, another issue Im having is when I click to preview the wav files some play and some dont, the only way to hear the wav files is to add them to the time line, which is slowing my workflow down.

I've also noticed that quite often during playback certain wav files dont play at all until ive stopped and started playback again.

When I render the video and save to photos the annoying 'clicks' are still present during playback.... very annoying.

I've reset the ipad deleted reinstalled everything.

Author:  Dave Barton [ Tue Jan 14, 2020 1:00 am ]
Post subject:  Re: annoying clicks on audio playback...

Wav format is the problem, not your iPad or LF

Author:  ngeyobslash [ Tue Jan 14, 2020 9:09 am ]
Post subject:  Re: annoying clicks on audio playback...

^Is wav format not advisable for audio tracks? What audio format is best suited for Luma?

Author:  paul gee [ Wed Jan 15, 2020 3:47 pm ]
Post subject:  Re: annoying clicks on audio playback...

so, bit of an update....

I managed to get the wav files onto the ipad via itunes after I created a playlist and the files were uploaded to my icloud/itunes.

When adding the sound effects from the Itunes folder there is NO click audible in editing or after final rendering, I can only say it happens when they are added via the file/folder method, they also always play in preview mode too. The only down side is LF organises them in numerical order and not in the categories and subfolders for effects which is a pain in the arse as theres over 400 wav. files.

Hope that helps maybe diagnose a bug?

Author:  Dave Barton [ Thu Jan 16, 2020 4:36 am ]
Post subject:  Re: annoying clicks on audio playback...

Thanks for the update

I wonder if iTunes is doing some conversion?

Author:  Kent [ Tue Feb 04, 2020 9:27 am ]
Post subject:  Re: annoying clicks on audio playback...

I think that this is caused by the fact that LumaTouch is not cutting the audio at a zero-crossing or that it doesn’t use an automatic audio fade in.

We can’t zoom in on the waveform enough in order to manually cut the audio at the crossover point.

Author:  Mark NZL [ Tue Feb 04, 2020 12:38 pm ]
Post subject:  Re: annoying clicks on audio playback...

Don’t know that this is necessarily a wav problem. I get it sometimes on clips imported from the iPhone. I think it occurs with some form of editing but I can’t say what.
Usually I add a videoCut-AudioCross transition to fix it.

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/