Luma Touch Support Forums
http://forums.luma-touch.com/

Clip selection and import acting very buggy
http://forums.luma-touch.com/viewtopic.php?f=25&t=8174
Page 1 of 1

Author:  Glen Allan [ Sun Nov 17, 2019 7:06 pm ]
Post subject:  Clip selection and import acting very buggy

I'm getting video thumbnail render issues, clip selection freezes, trim delays, and general stuttering trying to bring video in. Newest Luma on an iPad Pro 2018 12.9.

Is the newest one a bit buggy and very slightly glitchy? On older ones stuff like this would just crash Luma.

Author:  Glen Allan [ Sun Nov 17, 2019 7:07 pm ]
Post subject:  Re: Clip selection and import acting very buggy

Playback also just stops after changing position instead of continuing to play.

I guess i'll just list issues here as i start this new project.

Author:  Glen Allan [ Wed Nov 20, 2019 11:21 am ]
Post subject:  Re: Clip selection and import acting very buggy

Well, seems it was due to an issue with the file itself. Resaving clips out from Luma did not fix the problem, even with a different codec and size, but processing the video through HandBrake totally corrected the glitches.

Sorry to call out something that was due to some problem with the source video. Not sure why it happened and i've never seen it so far.

Author:  Glen Allan [ Wed Nov 20, 2019 12:06 pm ]
Post subject:  Re: Clip selection and import acting very buggy

Uhhnn! Having it not just auto play after moving the playhead slows production down a lot!

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/